
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">
        
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

        <meta name="msvalidate.01" content="Aq2tgQALjD1eLlKCiFQs89nWGkU" />
        <title>Bright UFO activity over Jerusalem - UFOSIGHT</title>
        <meta name="alexaVerifyID" content="Aq2tgQALjD1eLlKCiFQs89nWGkU" />

                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="">

		<link rel="pingback" href="http://www.ufosight.com/xmlrpc.php">

		<!-- Holding main menu -->
		
		<!-- head functions -->
		
<!-- This site is optimized with the Yoast SEO plugin v3.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.ufosight.com/bright-ufo-activity-jerusalem/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Here’s one new interesting footage of a bright UFO hovering in the sky above Jerusalem. This was allegedly recorded recently in 2017. Comments commentsTweetEmail" />
<meta name="twitter:title" content="Bright UFO activity over Jerusalem - UFOSIGHT" />
<meta name="twitter:image" content="http://www.ufosight.com/wp-content/uploads/2017/02/jerusalem-ufo.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="UFOSIGHT &raquo; Feed" href="http://www.ufosight.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="UFOSIGHT &raquo; Comments Feed" href="http://www.ufosight.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="UFOSIGHT &raquo; Bright UFO activity over Jerusalem Comments Feed" href="http://www.ufosight.com/bright-ufo-activity-jerusalem/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.ufosight.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.8"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://www.ufosight.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-icons-widget-widget-css'  href='http://www.ufosight.com/wp-content/plugins/social-media-icons-widget/css/social_icons_widget.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='cfblbcss-css'  href='http://www.ufosight.com/wp-content/plugins/cardoza-facebook-like-box/cardozafacebook.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.ufosight.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sbfp_style-css'  href='http://www.ufosight.com/wp-content/plugins/statebuilt-facebook-page-like-popup/assets/sbfp.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-fblog-css'  href='http://www.ufosight.com/wp-content/plugins/social-fblog/assets/css/social-fblog.css' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://www.ufosight.com/wp-content/themes/maoni/library/css/style.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.ufosight.com/wp-content/themes/maoni/library/css/fontawesome/css/font-awesome.min.css?ver=4.1.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://www.ufosight.com/wp-content/themes/maoni/library/css/ie.css?ver=3.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.ufosight.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ufosight.com/wp-content/plugins/jquery-updater/js/jquery-3.1.1.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://www.ufosight.com/wp-content/plugins/sticky-ad-bar/js/sab_bar_script.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://www.ufosight.com/wp-content/plugins/sticky-ad-bar/js/jquery.cookie.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://www.ufosight.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ufosight.com/wp-content/plugins/cardoza-facebook-like-box/cardozafacebook.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://www.ufosight.com/wp-content/plugins/jquery-updater/js/jquery-migrate-3.0.0.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.ufosight.com/wp-content/themes/maoni/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ufosight.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ufosight.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.8" />
<link rel='shortlink' href='http://www.ufosight.com/?p=4381' />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>

<!-- This site is using AdRotate v3.19 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"b6wIj1aotV00U0", domain:"ufosight.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=b6wIj1aotV00U0" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<meta property="fb:app_id" content="827562677258992"/>			<script type="text/javascript">
				var _gaq = _gaq || [];

									_gaq.push(['_setAccount', 'UA-48165909-1']);
					                    					_gaq.push(['_trackPageview']);
				
                
				(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

        <script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="fb88db37af77fc589648e7def1974286c1ceb964a2366afec01bde6a31dbf119" async></script><script>jQuery(document).ready(function($){$.backstretch("http://www.ufosight.com/wp-content/uploads/2014/05/final-bg1.jpg",  {fade: 750}); }); </script><style>.cb-overlay-stars .fa-star, #cb-vote .fa-star, #cb-to-top .fa-long-arrow-up, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-breaking-news span, .cb-grid-4 h2 a, .cb-grid-5 h2 a, .cb-grid-6 h2 a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, .cb-byline, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }

                     </style><style type="text/css">.custom-background{max-width:100%;max-height:100%;background-size:cover;  -webkit-background-size: cover;
  -moz-background-size: cover;
  -o-background-size: cover;}


#cb-standard-featured .cb-mask #cb-media-overlay #cb-media-frame { width: 100%!important;margin-left: 0!important;height: 100%!important;top: 0!important; max-height: 100%!important; }
#cb-standard-featured .cb-mask #cb-media-overlay #cb-media-frame iframe {-webkit-box-shadow: none; -moz-box-shadow: none; box-shadow: none; }




.video-container {
	position: relative;
	padding-bottom: 56.25%;
	padding-top: 30px;
	height: 0;
	overflow: hidden;
}

.video-container iframe,  
.video-container object,  
.video-container embed {
	position: absolute;
	top: 0;
	left: 0;
	width: 100%;
	height: 100%;
}

.entry-content img, 
.entry-content iframe, 
.entry-content object, 
.entry-content embed {
        max-width: 100%;
}

video {
	max-width: 100%;
	height: auto;
}

.widget_wysija_cont .allmsgs li{font-size:17px;}

#socialfblog-facebook{margin-bottom:40px !important;}#cb-top-menu .cb-breaking-news ul li a { color:#000000; }</style><!-- end custom css --><meta property="og:image" content="http://www.ufosight.com/wp-content/uploads/2017/02/jerusalem-ufo.jpg"><script type="text/javascript" src="http://www.ufosight.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1487995377"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<style>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</style>		<!-- end head functions-->

	</head>

	<body class="single single-post postid-4381 single-format-video">

        
	    <div id="cb-outer-container">

    		<div id="cb-container" class="cb-boxed wrap clearfix"  >

                <header class="header clearfix wrap" role="banner">

                        <div class="wrap clearfix">
                                                                            <div id="logo" class="cb-with-large">
                                                <a href="http://www.ufosight.com">
                                                    <img src="http://www.ufosight.com/wp-content/uploads/2014/01/ufo2.png" alt="UFOSIGHT logo" width="400" height="68" data-retina-src="http://www.ufosight.com/wp-content/uploads/2014/01/ufo2@2x.png" />
                                                </a>
                                            </div>
                                <div class="cb-large"><script src="http://ssp-nj.webtradehub.com/?getScript=4240"></script></div>                        </div>

    				    <nav id="cb-nav-bar" class="clearfix stickybar cb-dark-menu" role="navigation">

                            <div id="cb-search-modal" class="cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="http://www.ufosight.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div> <div class="wrap clearfix"><div id="cb-main-menu" class="menu-top_nav-container"><ul class="nav main-nav clearfix"><li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-370"><a href="http://www.ufosight.com">HOME</a><div class="cb-links-menu"></li>
<li id="menu-item-367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-367"><a href="http://www.ufosight.com/category/ancient-aliens/">Ancient Aliens</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/lost-ancient-advanced-technology-puma-punku-bolivia/"><img width="480" height="240" src="http://www.ufosight.com/wp-content/uploads/2014/03/bolivia3-480x240.png" class="attachment-cb-480-240 wp-post-image" alt="bolivia3" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ufosight.com/lost-ancient-advanced-technology-puma-punku-bolivia/">Lost Ancient Advanced Technology At Puma Punku Bolivia</a></h2>
                            <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminufo/">Admin@ufo</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-03-03">March 3, 2014</time></div> <div class="cb-category"><i class="fa fa-folder"></i>  <a href="http://www.ufosight.com/category/ancient-aliens/" title="View all posts in Ancient Aliens">Ancient Aliens</a></div> <div class="cb-comments"><span><i class="fa fa-comment"></i><a href="http://www.ufosight.com/lost-ancient-advanced-technology-puma-punku-bolivia/#comments">3 Comments</a></span></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/advance-aviation-design-with-inerplanetary-travel-in-india/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2015/08/UFO_sight_ancient_aviation_india-80x60.jpg" class="attachment-cb-80-60 wp-post-image" alt="UFO_sight_ancient_aviation_india" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ufosight.com/advance-aviation-design-with-inerplanetary-travel-in-india/">Advance Aviation with Interplanetary Travel Designed 7000 Years Ago in India</a></h2>
                            <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-08-24">August 24, 2015</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/ufo-spotted-over-tokyo-japan/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2015/08/UFO_sight_blue_and_white_flash_ufo_japan-80x60.jpg" class="attachment-cb-80-60 wp-post-image" alt="UFO_sight_blue_and_white_flash_ufo_japan" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ufosight.com/ufo-spotted-over-tokyo-japan/">UFO Spotted Over Tokyo, Japan</a></h2>
                            <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-08-05">August 5, 2015</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/skeleton-with-alien-like-skull-found-in-russia/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2015/07/russia_alien_skull_ufo_sight-80x60.jpg" class="attachment-cb-80-60 wp-post-image" alt="russia_alien_skull_ufo_sight" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ufosight.com/skeleton-with-alien-like-skull-found-in-russia/">Skeleton with Alien-Like Skull Found in Russia</a></h2>
                            <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-07-29">July 29, 2015</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-1925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1925"><a href="http://www.ufosight.com/category/ancient-aliens/asia/">Asia</a></li>
	<li id="menu-item-1505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1505"><a href="http://www.ufosight.com/category/ancient-aliens/atlantis/">Atlantis</a></li>
	<li id="menu-item-1395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1395"><a href="http://www.ufosight.com/category/ancient-aliens/mayan/">Mayan/Aztec</a></li>
	<li id="menu-item-1394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1394"><a href="http://www.ufosight.com/category/ancient-aliens/egyptian/">Egyptian</a></li>
	<li id="menu-item-2058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2058"><a href="http://www.ufosight.com/category/ancient-aliens/centralsouth-america/">Central/South America</a></li>
</ul></div></li>
<li id="menu-item-1597" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-1597"><a href="http://www.ufosight.com/category/videos/">Videos</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/ufo-news-glowing-ufo-during-day-lasts-two-hours-in-chile-says-miners/"><img width="480" height="240" src="http://www.ufosight.com/wp-content/uploads/2014/07/chile-480x240.png" class="attachment-cb-480-240 wp-post-image" alt="chile" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ufosight.com/ufo-news-glowing-ufo-during-day-lasts-two-hours-in-chile-says-miners/">UFO News: Glowing UFO During Day Lasts Two Hours In Chile Says Miners</a></h2>
                            <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminufo/">Admin@ufo</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-07-04">July 4, 2014</time></div> <div class="cb-category"><i class="fa fa-folder"></i>  <a href="http://www.ufosight.com/category/videos/tv-news/" title="View all posts in TV / News">TV / News</a></div> <div class="cb-comments"><span><i class="fa fa-comment"></i><a href="http://www.ufosight.com/ufo-news-glowing-ufo-during-day-lasts-two-hours-in-chile-says-miners/#comments">6 Comments</a></span></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/bright-ufo-activity-jerusalem/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2017/02/jerusalem-ufo-80x60.jpg" class="attachment-cb-80-60 wp-post-image" alt="jerusalem-ufo" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ufosight.com/bright-ufo-activity-jerusalem/">Bright UFO activity over Jerusalem</a></h2>
                            <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-24">February 24, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/ufo-appeared-hit-lightning-strike/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2017/02/ufo-lightning-strike-80x60.jpg" class="attachment-cb-80-60 wp-post-image" alt="ufo lightning strike" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ufosight.com/ufo-appeared-hit-lightning-strike/">UFO appeared after it is hit by lightning strike</a></h2>
                            <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-21">February 21, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/occult-extraterrestrial-war-americas-secret-space-fleet/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2017/02/extraterrestrial-war-80x60.png" class="attachment-cb-80-60 wp-post-image" alt="extraterrestrial-war" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ufosight.com/occult-extraterrestrial-war-americas-secret-space-fleet/">The Occult Extraterrestrial War: America’s Secret Space Fleet</a></h2>
                            <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-18">February 18, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-1527" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1527"><a href="http://www.ufosight.com/category/videos/ufo/">UFO</a></li>
	<li id="menu-item-385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-385"><a href="http://www.ufosight.com/category/videos/ufo-crashes/">UFO Crashes</a></li>
	<li id="menu-item-391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391"><a href="http://www.ufosight.com/category/videos/uso/">USO</a></li>
	<li id="menu-item-632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-632"><a href="http://www.ufosight.com/category/videos/tv-news/">TV / News</a></li>
	<li id="menu-item-1557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1557"><a href="http://www.ufosight.com/category/videos/alien/">Alien</a></li>
	<li id="menu-item-1713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1713"><a href="http://www.ufosight.com/category/videos/space-exploration-videos/">Space Exploration</a></li>
</ul></div></li>
<li id="menu-item-593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-593"><a href="http://www.ufosight.com/category/documentaries/">Documentaries</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/real-life-men-in-black-documentary-trailer-released/"><img width="480" height="240" src="http://www.ufosight.com/wp-content/uploads/2014/09/real-life-men-in-black-480x240.jpg" class="attachment-cb-480-240 wp-post-image" alt="real life men in black" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ufosight.com/real-life-men-in-black-documentary-trailer-released/">Real Life Men in Black Documentary Trailer Released</a></h2>
                            <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-09-08">September 8, 2014</time></div> <div class="cb-category"><i class="fa fa-folder"></i>  <a href="http://www.ufosight.com/category/documentaries/" title="View all posts in Documentaries">Documentaries</a>,  <a href="http://www.ufosight.com/category/documentaries/ufo-documentaries/" title="View all posts in UFO">UFO</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/paul-hellyer-ets-want-help-mankind/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2017/02/Paul-Hellyer-80x60.png" class="attachment-cb-80-60 wp-post-image" alt="Paul-Hellyer" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ufosight.com/paul-hellyer-ets-want-help-mankind/">Paul Hellyer: ET’s Want To Help Mankind</a></h2>
                            <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-12">February 12, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/ufo-sightings-2016-alien-documentary-hangar-18-ufo-warehouse/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2016/09/ufo-warehouse-80x60.jpg" class="attachment-cb-80-60 wp-post-image" alt="ufo-warehouse" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ufosight.com/ufo-sightings-2016-alien-documentary-hangar-18-ufo-warehouse/">UFO SIGHTINGS 2016 Alien Documentary Hangar 18 The UFO Warehouse</a></h2>
                            <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/joe_r/">Joe_R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-09-05">September 5, 2016</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/ufo-spotted-flying-near-earths-moon/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2015/08/UFO-spotted-near-moon-ufo-sight-80x60.jpg" class="attachment-cb-80-60 wp-post-image" alt="UFO spotted near moon ufo sight" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ufosight.com/ufo-spotted-flying-near-earths-moon/">UFO Spotted Flying Near Earth’s Moon</a></h2>
                            <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-08-27">August 27, 2015</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-1397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1397"><a href="http://www.ufosight.com/category/documentaries/ufo-documentaries/">UFO</a></li>
	<li id="menu-item-1396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1396"><a href="http://www.ufosight.com/category/documentaries/area-51/">Area 51</a></li>
	<li id="menu-item-372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372"><a href="http://www.ufosight.com/category/documentaries/roswell/">Roswell</a></li>
	<li id="menu-item-642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-642"><a href="http://www.ufosight.com/category/documentaries/abduction/">Abduction</a></li>
</ul></div></li>
<li id="menu-item-500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-500"><a href="http://www.ufosight.com/category/articles/">Articles</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/aliens-come-humans/"><img width="480" height="240" src="http://www.ufosight.com/wp-content/uploads/2014/02/habitable-zone-illustration-480x240.jpg" class="attachment-cb-480-240 wp-post-image" alt="habitable-zone-illustration" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ufosight.com/aliens-come-humans/">Did aliens come before humans?</a></h2>
                            <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminufo/">Admin@ufo</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-02-06">February 6, 2014</time></div> <div class="cb-category"><i class="fa fa-folder"></i>  <a href="http://www.ufosight.com/category/articles/et-aliens/" title="View all posts in ET Aliens">ET Aliens</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/occult-extraterrestrial-war-americas-secret-space-fleet/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2017/02/extraterrestrial-war-80x60.png" class="attachment-cb-80-60 wp-post-image" alt="extraterrestrial-war" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ufosight.com/occult-extraterrestrial-war-americas-secret-space-fleet/">The Occult Extraterrestrial War: America’s Secret Space Fleet</a></h2>
                            <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-18">February 18, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/paul-hellyer-ets-want-help-mankind/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2017/02/Paul-Hellyer-80x60.png" class="attachment-cb-80-60 wp-post-image" alt="Paul-Hellyer" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ufosight.com/paul-hellyer-ets-want-help-mankind/">Paul Hellyer: ET’s Want To Help Mankind</a></h2>
                            <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-12">February 12, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/ufos-spoted-austin/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2017/01/austin-ufo-80x60.jpg" class="attachment-cb-80-60 wp-post-image" alt="austin-ufo" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ufosight.com/ufos-spoted-austin/">UFOs Spoted in Austin</a></h2>
                            <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-27">January 27, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-1926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1926"><a href="http://www.ufosight.com/category/articles/ancient-aliens-articles/">Ancient Aliens</a></li>
	<li id="menu-item-1614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1614"><a href="http://www.ufosight.com/category/articles/et-aliens/">ET Aliens</a><ul class="cb-grandchild-menu">		<li id="menu-item-1608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1608"><a href="http://www.ufosight.com/category/videos/tv-news/celebrity-words/">Celebrity</a></li>
</ul></li>
	<li id="menu-item-493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493"><a href="http://www.ufosight.com/category/articles/mars/">Mars</a></li>
	<li id="menu-item-1605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1605"><a href="http://www.ufosight.com/category/articles/space-exploration/">Space Exploration</a></li>
	<li id="menu-item-1772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1772"><a href="http://www.ufosight.com/category/articles/ufo-articles/">UFO</a></li>
</ul></div></li>
<li id="menu-item-1584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1584"><a href="http://www.ufosight.com/submit-a-sighting/">Submit a Sighting</a><div class="cb-links-menu"></li>
<li class="cb-icons"><ul><li class="cb-icon-search"><a href="#" title="Search" class="cb-tip-bot" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a></li></ul></li></ul></div></div>
    	 				</nav>

    	 				
                            <!-- Secondary Menu -->
                            <div id="cb-top-menu" class="clearfix cb-dark-menu">
                                    <div class="wrap clearfix">

                                        <div class="cb-breaking-news"><span>Breaking <i class="fa fa-long-arrow-right"></i></span><ul><li><a href="http://www.ufosight.com/occult-extraterrestrial-war-americas-secret-space-fleet/" title="Look The Occult Extraterrestrial War: America’s Secret Space Fleet" >The Occult Extraterrestrial War: America’s Secret Space Fleet</a> </li> <li><a href="http://www.ufosight.com/paul-hellyer-ets-want-help-mankind/" title="Look Paul Hellyer: ET’s Want To Help Mankind" >Paul Hellyer: ET’s Want To Help Mankind</a> </li> <li><a href="http://www.ufosight.com/ufos-spoted-austin/" title="Look UFOs Spoted in Austin" >UFOs Spoted in Austin</a> </li> <li><a href="http://www.ufosight.com/dark-triangle-ufo-neighbourhood-louisville-kentucky/" title="Look Dark Triangle UFO Over Neighbourhood In Louisville, Kentucky" >Dark Triangle UFO Over Neighbourhood In Louisville, Kentucky</a> </li> <li><a href="http://www.ufosight.com/ufo-spent-rocket-tank-fell-milwaukee-usa/" title="Look UFO Or Spent Rocket Tank Fell Over Milwaukee USA" >UFO Or Spent Rocket Tank Fell Over Milwaukee USA</a> </li> <li><a href="http://www.ufosight.com/ufo-emerges-beam-light-hollywood-hills/" title="Look UFO Emerges from Beam of Light Over Hollywood Hills" >UFO Emerges from Beam of Light Over Hollywood Hills</a> </li> </ul></div><ul class="cb-top-nav"><li id="menu-item-287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287"><a href="http://www.ufosight.com/about-ufosight/">About UFOSIGHT</a></li>
<li id="menu-item-286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286"><a href="http://www.ufosight.com/contact-us/">Contact Us</a></li>
</ul><a href="#" title="Search" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a>
                                        <div id="cb-tap-detect"></div>

                                    </div>
                            </div>
                            <!-- /Secondary Menu -->

                        
                        
                        
    	 				<a href="#" id="cb-to-top"><i class="fa fa-long-arrow-up"></i></a>

                        
                </header> <!-- end header -->            <div id="cb-content" class="wrap clearfix">

				   <div class="cb-breadcrumbs wrap"><a href="http://www.ufosight.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.ufosight.com/category/videos/" title="View all posts in Videos" itemprop="url"><span itemprop="title">Videos</span></a></div><i class="fa fa-angle-right"></i><div itemprop="child" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.ufosight.com/category/videos/ufo/" title="View all posts in UFO" itemprop="url"><span itemprop="title">UFO</span></a></div></div>
					<div id="main" class="clearfix" role="main">

							<article id="post-4381" class="clearfix post-4381 post type-post status-publish format-video has-post-thumbnail hentry category-ufo category-videos tag-bright-ufo tag-jerusalem-ufo tag-ufo-jerusalem post_format-post-format-video" role="article" itemscope itemtype="http://schema.org/BlogPosting">

                                 <header id="cb-standard-featured"><div class="cb-mask"><img width="720" height="400" src="http://www.ufosight.com/wp-content/uploads/2017/02/jerusalem-ufo-720x400.jpg" class="cb-fi-standard wp-post-image" alt="jerusalem-ufo" /><div class="cb-media-icon"><i class="fa fa-play"></i></div><div id="cb-media-overlay"><span id="cb-media-bg"></span><div id="cb-media-frame"><iframe frameborder="0" width="480" height="270" src="//www.dailymotion.com/embed/video/x5crc93" allowfullscreen></iframe><br /><a href="http://www.dailymotion.com/video/x5crc93_ufo-in-jerusalem_tech" target="_blank">UFO in JERUSALEM</a> <i>by <a href="http://www.dailymotion.com/justa4t" target="_blank">justa4t</a></i></div></div></div><div class="cb-entry-header cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Bright UFO activity over Jerusalem</h1><div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-24">February 24, 2017</time></div> <div class="cb-category"><i class="fa fa-folder"></i>  <a href="http://www.ufosight.com/category/videos/ufo/" title="View all posts in UFO">UFO</a>,  <a href="http://www.ufosight.com/category/videos/" title="View all posts in Videos">Videos</a></div></div></span></div></header>
								<section class="entry-content clearfix" itemprop="articleBody">

									
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script src="http://ssp-nj.webtradehub.com/?getScript=4239"></script>
</div>
<p>Here’s one new interesting footage of a bright UFO hovering in the sky above Jerusalem. This was allegedly recorded recently in 2017.</p>

<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<div id="rcjsload_9c2406"></div>
<script type="text/javascript">
(function() {
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=8709&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth);
rcel.async = true;
var rcds = document.getElementById("rcjsload_9c2406"); rcds.appendChild(rcel);
})();
</script>
</div>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.ufosight.com/bright-ufo-activity-jerusalem/" data-a2a-title="Bright UFO activity over Jerusalem"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.ufosight.com%2Fbright-ufo-activity-jerusalem%2F&amp;linkname=Bright%20UFO%20activity%20over%20Jerusalem" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.ufosight.com%2Fbright-ufo-activity-jerusalem%2F&amp;linkname=Bright%20UFO%20activity%20over%20Jerusalem" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.ufosight.com%2Fbright-ufo-activity-jerusalem%2F&amp;linkname=Bright%20UFO%20activity%20over%20Jerusalem" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.ufosight.com/bright-ufo-activity-jerusalem/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.ufosight.com/bright-ufo-activity-jerusalem/" data-numposts="5" data-width="450" data-colorscheme="light"></div><div id="socialfblog"><div id="socialfblog-box" class="" style="margin-left: -80px; top: 360px;"><div id="socialfblog-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.ufosight.com/bright-ufo-activity-jerusalem/" data-text="Bright UFO activity over Jerusalem" data-via="ufosighters" data-lang="en" data-count="vertical">Tweet</a></div><div id="socialfblog-facebook"><div class="fb-like" data-href="http://www.ufosight.com/bright-ufo-activity-jerusalem/" data-send="true" data-layout="box_count" data-width="54" data-show-faces="false" data-font="arial"></div></div><div id="socialfblog-pinterest"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ufosight.com%2Fbright-ufo-activity-jerusalem%2F&amp;media=http%3A%2F%2Fwww.ufosight.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fjerusalem-ufo.jpg&amp;description=Bright+UFO+activity+over+Jerusalem" class="pin-it-button" count-layout="vertical"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div><div id="socialfblog-email"><a href="mailto:?subject=Bright%20UFO%20activity%20over%20Jerusalem&amp;body=Bright%20UFO%20activity%20over%20Jerusalem:%20http%3A%2F%2Fwww.ufosight.com%2Fbright-ufo-activity-jerusalem%2F" title="Share by Email">Email</a></div></div></div>

								</section> <!-- end article section -->

								<footer class="article-footer">
									<p class="cb-tags"> <a href="http://www.ufosight.com/tag/bright-ufo/" rel="tag">Bright UFO</a><a href="http://www.ufosight.com/tag/jerusalem-ufo/" rel="tag">Jerusalem UFO</a><a href="http://www.ufosight.com/tag/ufo-jerusalem/" rel="tag">UFO Jerusalem</a></p><div id="cb-related-posts" class="clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/rare-footage-of-interview-with-budd-hopkins-intruders-on-ufo-alien-abductions/"><img width="360" height="240" src="http://www.ufosight.com/wp-content/uploads/2014/06/hopkins-360x240.jpg" class="attachment-cb-360-240 wp-post-image" alt="hopkins" /></a></div>
                                 <div class="cb-meta">
                                     <h4><a href="http://www.ufosight.com/rare-footage-of-interview-with-budd-hopkins-intruders-on-ufo-alien-abductions/">Rare Footage of interview with Budd Hopkins “Intruders” on UFO Alien Abductions</a></h4>
                                     <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminufo/">Admin@ufo</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-06-26">June 26, 2014</time></div> <div class="cb-comments"><span><i class="fa fa-comment"></i><a href="http://www.ufosight.com/rare-footage-of-interview-with-budd-hopkins-intruders-on-ufo-alien-abductions/#comments">1 Comment</a></span></div></div>                                </div>
                            </li>
                            <li class="no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/human-like-alien-found-in-jodhpur-india/"><img width="360" height="240" src="http://www.ufosight.com/wp-content/uploads/2015/07/ufo_sight_alien_jodhpur_india-360x240.jpg" class="attachment-cb-360-240 wp-post-image" alt="ufo_sight_alien_jodhpur_india" /></a></div>
                                 <div class="cb-meta">
                                     <h4><a href="http://www.ufosight.com/human-like-alien-found-in-jodhpur-india/">Human-Like Creature Found in Jodhpur, India</a></h4>
                                     <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-07-26">July 26, 2015</time></div></div>                                </div>
                            </li>
                            <li class="no-3">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/ufo-news-diamond-ufo-passes-over-argentina-soccer-game/"><img width="360" height="240" src="http://www.ufosight.com/wp-content/uploads/2014/04/argentina2-360x240.png" class="attachment-cb-360-240 wp-post-image" alt="argentina2" /></a><div class="cb-review-ext-box"><span class="cb-bg" style="background:#eb9812;"></span><span class="cb-score">43<span class="cb-percent-sign">%</span></span><span class="cb-score-title"></span></div></div>
                                 <div class="cb-meta">
                                     <h4><a href="http://www.ufosight.com/ufo-news-diamond-ufo-passes-over-argentina-soccer-game/">UFO News Diamond UFO Passes Over Argentina Soccer Game,</a></h4>
                                     <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminufo/">Admin@ufo</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-04-24">April 24, 2014</time></div></div>                                </div>
                            </li>
                            <li class="no-4">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/beams-of-light-seen-from-different-places/"><img width="360" height="240" src="http://www.ufosight.com/wp-content/uploads/2015/08/ufo_sighting_beam_of_light1-360x240.jpg" class="attachment-cb-360-240 wp-post-image" alt="ufo_sighting_beam_of_light" /></a></div>
                                 <div class="cb-meta">
                                     <h4><a href="http://www.ufosight.com/beams-of-light-seen-from-different-places/">Mysterious Lights Seen from Different Places</a></h4>
                                     <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-08-21">August 21, 2015</time></div></div>                                </div>
                            </li>
</ul></div>
								</footer> <!-- end article footer -->

								
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.ufosight.com/bright-ufo-activity-jerusalem/';
var disqus_identifier = '4381 http://www.ufosight.com/?p=4381';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'ufosight';
var disqus_title = "Bright UFO activity over Jerusalem";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    this.page.remote_auth_s3 = 'W10= f87703834f07a585d689163c52180f48127fd841 1487995377';
this.page.api_key = 'e105uW0Y6HxE9wffPCdLqzmynVCg5draAQzsj087isXjvxZOozkkCLXtdNZYNKdZ';
this.sso = {
          name: "UFOSIGHT",
          button: "",
          url: "http://www.ufosight.com/wp-login.php",
          logout: "http://www.ufosight.com/wp-login.php?action=logout",
          width: "800",
          height: "700"
    };
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=4381';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

					<aside class="cb-sidebar clearfix" role="complementary">

<div id="text-2" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div style="text-align:center;">
<script src="http://ssp-nj.webtradehub.com/?getScript=4238"></script>
</div></div>
		</div><div id="text-18" class="cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title">Subscribe to our Newsletter</h3>			<div class="textwidget"><div class="AW-Form-1046872641"></div>
<script type="text/javascript">(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//forms.aweber.com/form/41/1046872641.js";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "aweber-wjs-shfn6lmo3"));
</script></div>
		</div><div id="social-icons-widget-2" class="cb-sidebar-widget social-icons-widget"><h3 class="cb-sidebar-widget-title">Follow Us!</h3>
<ul class="icons-large">
									<li class="facebook"><a href="https://www.facebook.com/ufosight" target="_blank"><img class="site-icon" src="http://www.ufosight.com/wp-content/plugins/social-media-icons-widget/icons/large/facebook.jpg" alt="Facebook" title="Facebook" height="64" width="64" /></a></li>		
								<li class="linkedin"><a href="http://www.linkedin.com/pub/joe-ryder/8b/5b1/737/" target="_blank"><img class="site-icon" src="http://www.ufosight.com/wp-content/plugins/social-media-icons-widget/icons/large/linkedin.jpg" alt="LinkedIn" title="LinkedIn" height="64" width="64" /></a></li>		
				<li class="pinterest"><a href="https://www.pinterest.com/ufosight " target="_blank"><img class="site-icon" src="http://www.ufosight.com/wp-content/plugins/social-media-icons-widget/icons/large/pinterest.jpg" alt="Pinterest" title="Pinterest" height="64" width="64" /></a></li>		
		<li class="rss"><a href="http://www.ufosight.com/feed/" target="_blank"><img class="site-icon" src="http://www.ufosight.com/wp-content/plugins/social-media-icons-widget/icons/large/rss.jpg" alt="RSS Feed" title="RSS Feed" height="64" width="64" /></a></li>		
						<li class="twitter"><a href="https://twitter.com/UfoSighters" target="_blank"><img class="site-icon" src="http://www.ufosight.com/wp-content/plugins/social-media-icons-widget/icons/large/twitter.jpg" alt="Twitter" title="Twitter" height="64" width="64" /></a></li>		
							<li class="youtube"><a href="https://www.youtube.com/channel/UCW8CFIhVZkfa5Xs5Fk_pnkg" target="_blank"><img class="site-icon" src="http://www.ufosight.com/wp-content/plugins/social-media-icons-widget/icons/large/youtube.jpg" alt="YouTube" title="YouTube" height="64" width="64" /></a></li>		
		
</ul>
</div><div id="fblbx" class="cb-sidebar-widget widget_cardoza_fb_like"><h3 class="cb-sidebar-widget-title">Like Us on Facebook! </h3>    <iframe 
        src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fufosight&amp;width=361&amp;height=600&amp;colorscheme=dark&amp;show_faces=true&amp;stream=true&amp;header=true&amp;border_color=%23f1f1f1" scrolling="no" frameborder="0" style="border:1px solid #f1f1f1; overflow:hidden; width:361px; height:600px;" allowTransparency="true">
    </iframe>
    </div><div id="text-15" class="cb-sidebar-widget widget_text">			<div class="textwidget"><script src="http://ssp-nj.webtradehub.com/?getScript=4239"></script></div>
		</div><div id="text-9" class="cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title">Latest Tweets!</h3>			<div class="textwidget"><a href="https://twitter.com/ufosighters" class="twitter-follow-button" data-show-count="true" data-lang="en">Follow @ufosight</a>
<hr> </hr>
<a class="twitter-timeline" data-dnt="true" href="https://twitter.com/ufosighters" data-widget-id="436027252636012544">Tweets by @ufosighters</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div><div id="cb-recent-posts-3" class="cb-sidebar-widget widget-latest-articles"><h3 class="cb-sidebar-widget-title">Latest Posts</h3>
    		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://www.ufosight.com/bright-ufo-activity-jerusalem/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2017/02/jerusalem-ufo-80x60.jpg" class="attachment-cb-80-60 wp-post-image" alt="jerusalem-ufo" /></a><div class="cb-media-icon"><a href="http://www.ufosight.com/bright-ufo-activity-jerusalem/"><i class="fa fa-play"></i></a></div>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.ufosight.com/bright-ufo-activity-jerusalem/">Bright UFO activity over Jerusalem</a></h4>
                        <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-24">February 24, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://www.ufosight.com/ufo-appeared-hit-lightning-strike/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2017/02/ufo-lightning-strike-80x60.jpg" class="attachment-cb-80-60 wp-post-image" alt="ufo lightning strike" /></a><div class="cb-media-icon"><a href="http://www.ufosight.com/ufo-appeared-hit-lightning-strike/"><i class="fa fa-play"></i></a></div>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.ufosight.com/ufo-appeared-hit-lightning-strike/">UFO appeared after it is hit by lightning strike</a></h4>
                        <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-21">February 21, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://www.ufosight.com/occult-extraterrestrial-war-americas-secret-space-fleet/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2017/02/extraterrestrial-war-80x60.png" class="attachment-cb-80-60 wp-post-image" alt="extraterrestrial-war" /></a><div class="cb-media-icon"><a href="http://www.ufosight.com/occult-extraterrestrial-war-americas-secret-space-fleet/"><i class="fa fa-play"></i></a></div>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.ufosight.com/occult-extraterrestrial-war-americas-secret-space-fleet/">The Occult Extraterrestrial War: America’s Secret Space Fleet</a></h4>
                        <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-18">February 18, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://www.ufosight.com/normandy-france-ufo/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2017/02/normandy-ufo-80x60.jpg" class="attachment-cb-80-60 wp-post-image" alt="normandy-ufo" /></a><div class="cb-media-icon"><a href="http://www.ufosight.com/normandy-france-ufo/"><i class="fa fa-play"></i></a></div>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.ufosight.com/normandy-france-ufo/">Normandy, France UFO</a></h4>
                        <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-16">February 16, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://www.ufosight.com/astronomers-capture-hundreds-alien-signals-space/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2017/02/alien-signals-80x60.jpg" class="attachment-cb-80-60 wp-post-image" alt="alien signals" /></a><div class="cb-media-icon"><a href="http://www.ufosight.com/astronomers-capture-hundreds-alien-signals-space/"><i class="fa fa-play"></i></a></div>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.ufosight.com/astronomers-capture-hundreds-alien-signals-space/">Astronomers Capture Hundreds of Alien Signals From Space</a></h4>
                        <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-14">February 14, 2017</time></div></div>                                           </div>
                </li>
    		    		</ul>
    		</div>    <div id="text-20" class="cb-sidebar-widget widget_text">			<div class="textwidget"><script> var hjlxW7pMXCComwc4Gbwy_key = { consumerKey: "qYBSsJI2X3QZ2SnNism1f5",use_external_settings: true }</script><script type="text/javascript" src="//web-clients.mynativeplatform.com/bootstrap/stst-configs-bootstrap.js" async="true" data-url="[PAGE_URL]" data-zone="[ZONE]" data-version="2" ></script></div>
		</div>
</aside>
			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="cb-recent-posts-slider-2" class="cb-footer-widget widget-latest-articles-slider"><h3 class="cb-footer-widget-title"><span>Latest</span></h3>
    		<div class="flexslider-widget">
        		<ul class="slides">

        		                    <li class="cb-article clearfix"  style="border-top-color:#eb9812;">

                       <div class="cb-mask"><a href="http://www.ufosight.com/bright-ufo-activity-jerusalem/"><img width="430" height="270" src="http://www.ufosight.com/wp-content/uploads/2017/02/jerusalem-ufo-430x270.jpg" class="attachment-cb-430-270 wp-post-image" alt="jerusalem-ufo" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="http://www.ufosight.com/bright-ufo-activity-jerusalem/">Bright UFO activity over Jerusalem</a></h4>
                                 <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-24">February 24, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#eb9812;">

                       <div class="cb-mask"><a href="http://www.ufosight.com/ufo-appeared-hit-lightning-strike/"><img width="430" height="270" src="http://www.ufosight.com/wp-content/uploads/2017/02/ufo-lightning-strike-430x270.jpg" class="attachment-cb-430-270 wp-post-image" alt="ufo lightning strike" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="http://www.ufosight.com/ufo-appeared-hit-lightning-strike/">UFO appeared after it is hit by lightning strike</a></h4>
                                 <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-21">February 21, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#eb9812;">

                       <div class="cb-mask"><a href="http://www.ufosight.com/occult-extraterrestrial-war-americas-secret-space-fleet/"><img width="430" height="270" src="http://www.ufosight.com/wp-content/uploads/2017/02/extraterrestrial-war-430x270.png" class="attachment-cb-430-270 wp-post-image" alt="extraterrestrial-war" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="http://www.ufosight.com/occult-extraterrestrial-war-americas-secret-space-fleet/">The Occult Extraterrestrial War: America’s Secret Space Fleet</a></h4>
                                 <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-18">February 18, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#eb9812;">

                       <div class="cb-mask"><a href="http://www.ufosight.com/normandy-france-ufo/"><img width="430" height="270" src="http://www.ufosight.com/wp-content/uploads/2017/02/normandy-ufo-430x270.jpg" class="attachment-cb-430-270 wp-post-image" alt="normandy-ufo" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="http://www.ufosight.com/normandy-france-ufo/">Normandy, France UFO</a></h4>
                                 <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-16">February 16, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#eb9812;">

                       <div class="cb-mask"><a href="http://www.ufosight.com/astronomers-capture-hundreds-alien-signals-space/"><img width="430" height="270" src="http://www.ufosight.com/wp-content/uploads/2017/02/alien-signals-430x270.jpg" class="attachment-cb-430-270 wp-post-image" alt="alien signals" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="http://www.ufosight.com/astronomers-capture-hundreds-alien-signals-space/">Astronomers Capture Hundreds of Alien Signals From Space</a></h4>
                                 <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-14">February 14, 2017</time></div></div>                        </div>

                        
                    </li>
        		        		</ul>
    		</div>

    		</div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="cb-recent-posts-2" class="cb-footer-widget widget-latest-articles"><h3 class="cb-footer-widget-title"><span>Recent Posts</span></h3>
    		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://www.ufosight.com/bright-ufo-activity-jerusalem/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2017/02/jerusalem-ufo-80x60.jpg" class="attachment-cb-80-60 wp-post-image" alt="jerusalem-ufo" /></a><div class="cb-media-icon"><a href="http://www.ufosight.com/bright-ufo-activity-jerusalem/"><i class="fa fa-play"></i></a></div>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.ufosight.com/bright-ufo-activity-jerusalem/">Bright UFO activity over Jerusalem</a></h4>
                        <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-24">February 24, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://www.ufosight.com/ufo-appeared-hit-lightning-strike/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2017/02/ufo-lightning-strike-80x60.jpg" class="attachment-cb-80-60 wp-post-image" alt="ufo lightning strike" /></a><div class="cb-media-icon"><a href="http://www.ufosight.com/ufo-appeared-hit-lightning-strike/"><i class="fa fa-play"></i></a></div>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.ufosight.com/ufo-appeared-hit-lightning-strike/">UFO appeared after it is hit by lightning strike</a></h4>
                        <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-21">February 21, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://www.ufosight.com/occult-extraterrestrial-war-americas-secret-space-fleet/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2017/02/extraterrestrial-war-80x60.png" class="attachment-cb-80-60 wp-post-image" alt="extraterrestrial-war" /></a><div class="cb-media-icon"><a href="http://www.ufosight.com/occult-extraterrestrial-war-americas-secret-space-fleet/"><i class="fa fa-play"></i></a></div>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.ufosight.com/occult-extraterrestrial-war-americas-secret-space-fleet/">The Occult Extraterrestrial War: America’s Secret Space Fleet</a></h4>
                        <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-18">February 18, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://www.ufosight.com/normandy-france-ufo/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2017/02/normandy-ufo-80x60.jpg" class="attachment-cb-80-60 wp-post-image" alt="normandy-ufo" /></a><div class="cb-media-icon"><a href="http://www.ufosight.com/normandy-france-ufo/"><i class="fa fa-play"></i></a></div>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.ufosight.com/normandy-france-ufo/">Normandy, France UFO</a></h4>
                        <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-16">February 16, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://www.ufosight.com/astronomers-capture-hundreds-alien-signals-space/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2017/02/alien-signals-80x60.jpg" class="attachment-cb-80-60 wp-post-image" alt="alien signals" /></a><div class="cb-media-icon"><a href="http://www.ufosight.com/astronomers-capture-hundreds-alien-signals-space/"><i class="fa fa-play"></i></a></div>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.ufosight.com/astronomers-capture-hundreds-alien-signals-space/">Astronomers Capture Hundreds of Alien Signals From Space</a></h4>
                        <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-14">February 14, 2017</time></div></div>                                           </div>
                </li>
    		    		</ul>
    		</div>                                </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="text-19" class="cb-footer-widget widget_text">			<div class="textwidget"><script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "537177657" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//us-ads.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="9f05ee3e43" name="9f05ee3e43" src="//us-ads.openx.net/w/1.0/afr?auid=537177657&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//us-ads.openx.net/w/1.0/rc?cs=9f05ee3e43&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//us-ads.openx.net/w/1.0/ai?auid=537177657&cs=9f05ee3e43&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div>
		</div>                            </div>
                                                
                    </div>
                    <!--div><!--desktop ad-->
        <!--script src='http://Q1MediaHydraPlatform.com/ads/video/unit_desktop_slider.php?eid=65921'></script-->
        <!--desktop ad end--></div-->

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright"></div>

        						<div class="cb-footer-links clearfix"><ul id="menu-footer" class="nav cb-footer-nav clearfix"><li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294"><a href="http://www.ufosight.com/home/">Home</a></li>
<li id="menu-item-302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302"><a href="http://www.ufosight.com/about-ufosight/">About UFOSIGHT</a></li>
<li id="menu-item-392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392"><a href="http://www.ufosight.com/category/ancient-aliens/">Ancient Aliens</a></li>
<li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298"><a href="http://www.ufosight.com/pictures/">Pictures</a></li>
<li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="http://www.ufosight.com/shop/">Shop</a></li>
<li id="menu-item-301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="http://www.ufosight.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2736"><a href="http://www.ufosight.com/disclosure/">Disclosure:</a></li>
<li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="http://www.ufosight.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2262"><a href="http://www.ufosight.com/terms-of-use/">Terms of Use</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

		        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'ufosight';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div id="fb-root"></div>
	<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];

		if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=417184695094507";
			fjs.parentNode.insertBefore(js, fjs);
		} (document, 'script', 'facebook-jssdk'));
	</script>
	
		<div class="state-fb-pop-up">
			<div class="state-fb-pop-up-close">
				<img src="http://www.ufosight.com/wp-content/plugins/statebuilt-facebook-page-like-popup/assets/images/popup-close-light.png" alt="Close">
			</div>
			<div class="state-fb-pop-up-wrap">					
	<div class="fb-page" data-href="https://www.facebook.com/ufosight" data-width="318" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore">
			<blockquote cite="https://www.facebook.com/ufosight">
				<a href="https://www.facebook.com/ufosight">UFOSIGHT</a>
			</blockquote>
		</div>
	</div>
</div>		</div>

	
<style type="text/css">

	
	
	#sab_wrap{
		margin:0 auto;
					width:%;
								height:;
								background:;
					position: fixed;
					top:0px;;
							
  		left: 0;
  		right: 0;
  		z-index: 99999;
	}
	#sab_bar_opn{
		margin:0 auto;
		position: fixed;
		background:#000;
		color: #fff;
		padding: 5px;
		display: none;
					top:0px;;
				
		cursor: pointer;
	}
	
	#sab_elem{
		float: left;
		width: 3%;
		text-align: center;
		padding-top: 7px;

	}
	#sab_content{
		width: 95%;
		float: right;
		display: inline-block;
		text-align: center;
		margin-right:2%;
	}
	#sab_text{
					color: ;
				
			
					font-size: px;
								
		/*font-family: ;*/
		font-weight: normal;
		font-style: normal;
		margin: 0;
		padding: 0;
	}
	#sab_close_btn{
		cursor: pointer;
	}

</style>



	 <script type='text/javascript'>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</script><div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script><script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.ufosight.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.ufosight.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ufosight.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.ufosight.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.ufosight.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ufosight.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sbfp_script_data = {"countdown":"10","timeout":"10","fbpage":"ufosight"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ufosight.com/wp-content/plugins/statebuilt-facebook-page-like-popup/assets/sbfp-script.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var social_fblog_params = {"effect":"0","opacity":"0","top_distance":"360","opacity_intensity":"0.7"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ufosight.com/wp-content/plugins/social-fblog/assets/js/social-fblog.min.js'></script>
<script type='text/javascript' src='http://www.ufosight.com/wp-includes/js/comment-reply.min.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://www.ufosight.com/wp-content/themes/maoni/library/js/jquery.flexslider-min.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://www.ufosight.com/wp-content/themes/maoni/library/js/cookie.min.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://www.ufosight.com/wp-content/themes/maoni/library/js/selectivizr-min.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://www.ufosight.com/wp-content/themes/maoni/library/js/jquery.fs.boxer.min.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://www.ufosight.com/wp-content/themes/maoni/library/js/jquery.ext.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://www.ufosight.com/wp-content/themes/maoni/library/js/cb-scripts.js?ver=3.0'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=827562677258992&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<div id="fb-root"></div><script type="text/javascript">(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) {return;}js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=228619377180035";fjs.parentNode.insertBefore(js, fjs);}(document, "script", "facebook-jssdk"));</script>
<script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script>
	</body>

</html> <!-- The End. what a ride! -->