
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">
        
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

        <meta name="msvalidate.01" content="Aq2tgQALjD1eLlKCiFQs89nWGkU" />
        <title>UFO Appear In the Dark Sky in Texas - UFOSIGHT</title>
        <meta name="alexaVerifyID" content="Aq2tgQALjD1eLlKCiFQs89nWGkU" />

                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="">

		<link rel="pingback" href="http://www.ufosight.com/xmlrpc.php">

		<!-- Holding main menu -->
		
		<!-- head functions -->
		
<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.ufosight.com/ufo-appear-dark-sky-texas/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Additional terrestrials seem to have been checking the roads turned parking lots in Katy, Texas. A man got a wireless video of numerous bizarre lights in the sky as he drove along Hyw 99 Grand Parkway north towards I-10 and Highland Knolls. The video at first shows three baffling lights flying near each other. Minutes [&hellip;]" />
<meta name="twitter:title" content="UFO Appear In the Dark Sky in Texas - UFOSIGHT" />
<meta name="twitter:image" content="http://www.ufosight.com/wp-content/uploads/2017/10/texas-ufo.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.ufosight.com\/","name":"UFOSIGHT","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.ufosight.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UFOSIGHT &raquo; Feed" href="http://www.ufosight.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="UFOSIGHT &raquo; Comments Feed" href="http://www.ufosight.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="UFOSIGHT &raquo; UFO Appear In the Dark Sky in Texas Comments Feed" href="http://www.ufosight.com/ufo-appear-dark-sky-texas/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ufosight.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=b7d40797869f06f9fa5912c499c75369"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://www.ufosight.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.13' type='text/css' media='all' />
<link rel='stylesheet' id='social-icons-widget-widget-css'  href='http://www.ufosight.com/wp-content/plugins/social-media-icons-widget/css/social_icons_widget.css?ver=b7d40797869f06f9fa5912c499c75369' type='text/css' media='all' />
<link rel='stylesheet' id='cfblbcss-css'  href='http://www.ufosight.com/wp-content/plugins/cardoza-facebook-like-box/cardozafacebook.css?ver=b7d40797869f06f9fa5912c499c75369' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.ufosight.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='sbfp_style-css'  href='http://www.ufosight.com/wp-content/plugins/statebuilt-facebook-page-like-popup/assets/sbfp.css?ver=b7d40797869f06f9fa5912c499c75369' type='text/css' media='all' />
<link rel='stylesheet' id='social-fblog-css'  href='http://www.ufosight.com/wp-content/plugins/social-fblog/assets/css/social-fblog.css' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.ufosight.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://www.ufosight.com/wp-content/themes/maoni/library/css/style.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.ufosight.com/wp-content/themes/maoni/library/css/fontawesome/css/font-awesome.min.css?ver=4.1.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://www.ufosight.com/wp-content/themes/maoni/library/css/ie.css?ver=3.0' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.ufosight.com/wp-content/plugins/jquery-updater/js/jquery-3.2.1.min.js?ver=3.2.1'></script>
<script type='text/javascript' src='http://www.ufosight.com/wp-content/plugins/sticky-ad-bar/js/sab_bar_script.js?ver=b7d40797869f06f9fa5912c499c75369'></script>
<script type='text/javascript' src='http://www.ufosight.com/wp-content/plugins/sticky-ad-bar/js/jquery.cookie.js?ver=b7d40797869f06f9fa5912c499c75369'></script>
<script type='text/javascript' src='http://www.ufosight.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ufosight.com/wp-content/plugins/cardoza-facebook-like-box/cardozafacebook.js?ver=b7d40797869f06f9fa5912c499c75369'></script>
<script type='text/javascript' src='http://www.ufosight.com/wp-content/plugins/jquery-updater/js/jquery-migrate-3.0.0.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='http://www.ufosight.com/wp-content/themes/maoni/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://www.ufosight.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ufosight.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ufosight.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.ufosight.com/?p=4776' />
<link rel="alternate" type="application/json+oembed" href="http://www.ufosight.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ufosight.com%2Fufo-appear-dark-sky-texas%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ufosight.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ufosight.com%2Fufo-appear-dark-sky-texas%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>

<!-- This site is using AdRotate v4.6.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"b6wIj1aotV00U0", domain:"ufosight.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=b6wIj1aotV00U0" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<meta property="fb:app_id" content="827562677258992"/>			<script type="text/javascript">
				var _gaq = _gaq || [];

									_gaq.push(['_setAccount', 'UA-48165909-1']);
					                    					_gaq.push(['_trackPageview']);
				
                
				(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

        <script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="fb88db37af77fc589648e7def1974286c1ceb964a2366afec01bde6a31dbf119" async></script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.ufosight.com/?wordfence_lh=1&hid=0F6662F6AAABD8C16F769D4AAC97FF6D');
</script><script>jQuery(document).ready(function($){$.backstretch("http://www.ufosight.com/wp-content/uploads/2014/05/final-bg1.jpg",  {fade: 750}); }); </script><style>.cb-overlay-stars .fa-star, #cb-vote .fa-star, #cb-to-top .fa-long-arrow-up, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-breaking-news span, .cb-grid-4 h2 a, .cb-grid-5 h2 a, .cb-grid-6 h2 a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, .cb-byline, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }

                     </style><style type="text/css">.custom-background{max-width:100%;max-height:100%;background-size:cover;  -webkit-background-size: cover;
  -moz-background-size: cover;
  -o-background-size: cover;}


#cb-standard-featured .cb-mask #cb-media-overlay #cb-media-frame { width: 100%!important;margin-left: 0!important;height: 100%!important;top: 0!important; max-height: 100%!important; }
#cb-standard-featured .cb-mask #cb-media-overlay #cb-media-frame iframe {-webkit-box-shadow: none; -moz-box-shadow: none; box-shadow: none; }




.video-container {
	position: relative;
	padding-bottom: 56.25%;
	padding-top: 30px;
	height: 0;
	overflow: hidden;
}

.video-container iframe,  
.video-container object,  
.video-container embed {
	position: absolute;
	top: 0;
	left: 0;
	width: 100%;
	height: 100%;
}

.entry-content img, 
.entry-content iframe, 
.entry-content object, 
.entry-content embed {
        max-width: 100%;
}

video {
	max-width: 100%;
	height: auto;
}

.widget_wysija_cont .allmsgs li{font-size:17px;}

#socialfblog-facebook{margin-bottom:40px !important;}#cb-top-menu .cb-breaking-news ul li a { color:#000000; }</style><!-- end custom css --><meta property="og:image" content="http://www.ufosight.com/wp-content/uploads/2017/10/texas-ufo.jpg"><script type="text/javascript" src="http://www.ufosight.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1508543775"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<style>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</style>		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-4776 single-format-standard">

        
	    <div id="cb-outer-container">

    		<div id="cb-container" class="cb-boxed wrap clearfix"  >

                <header class="header clearfix wrap" role="banner">

                        <div class="wrap clearfix">
                                                                            <div id="logo" class="cb-with-large">
                                                <a href="http://www.ufosight.com">
                                                    <img src="http://www.ufosight.com/wp-content/uploads/2014/01/ufo2.png" alt="UFOSIGHT logo" width="400" height="68" data-retina-src="http://www.ufosight.com/wp-content/uploads/2014/01/ufo2@2x.png" />
                                                </a>
                                            </div>
                                <div class="cb-large"><script src="http://ssp-nj.webtradehub.com/?getScript=4240"></script></div>                        </div>

    				    <nav id="cb-nav-bar" class="clearfix stickybar cb-dark-menu" role="navigation">

                            <div id="cb-search-modal" class="cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="http://www.ufosight.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div> <div class="wrap clearfix"><div id="cb-main-menu" class="menu-top_nav-container"><ul class="nav main-nav clearfix"><li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-370"><a href="http://www.ufosight.com">HOME</a><div class="cb-links-menu"></li>
<li id="menu-item-367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-367"><a href="http://www.ufosight.com/category/ancient-aliens/">Ancient Aliens</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/ancient-alien-face-at-sedona-in-arizona-is-a-sign-of-underground-alien-base/"><img width="480" height="240" src="http://www.ufosight.com/wp-content/uploads/2014/05/alien-base21-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ufosight.com/ancient-alien-face-at-sedona-in-arizona-is-a-sign-of-underground-alien-base/">Ancient Alien Face At Sedona In Arizona Is A Sign Of Underground Alien Base</a></h2>
                            <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminufo/">Admin@ufo</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-05-05">May 5, 2014</time></div> <div class="cb-category"><i class="fa fa-folder"></i>  <a href="http://www.ufosight.com/category/ancient-aliens/" title="View all posts in Ancient Aliens">Ancient Aliens</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/pharaohs-egypt-alien-hybrids/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2017/09/pharaohs-aliens-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ufosight.com/pharaohs-egypt-alien-hybrids/">Pharaohs of Egypt as Alien Hybrids</a></h2>
                            <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-09-13">September 13, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/mysterious-story-behind-tomb-senemut/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2017/09/senmut-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ufosight.com/mysterious-story-behind-tomb-senemut/">The Mysterious Story Behind Tomb Of Senemut</a></h2>
                            <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-09-07">September 7, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/10-strongest-signs-aliens-alien-life/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2017/06/aliens-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ufosight.com/10-strongest-signs-aliens-alien-life/">10 STRONGEST Signs of Aliens and Alien Life</a></h2>
                            <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-05">June 5, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-1925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1925"><a href="http://www.ufosight.com/category/ancient-aliens/asia/">Asia</a></li>
	<li id="menu-item-1505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1505"><a href="http://www.ufosight.com/category/ancient-aliens/atlantis/">Atlantis</a></li>
	<li id="menu-item-1395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1395"><a href="http://www.ufosight.com/category/ancient-aliens/mayan/">Mayan/Aztec</a></li>
	<li id="menu-item-1394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1394"><a href="http://www.ufosight.com/category/ancient-aliens/egyptian/">Egyptian</a></li>
	<li id="menu-item-2058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2058"><a href="http://www.ufosight.com/category/ancient-aliens/centralsouth-america/">Central/South America</a></li>
</ul></div></li>
<li id="menu-item-1597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1597"><a href="http://www.ufosight.com/category/videos/">Videos</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/ufo-sightings-triangular-objects-spotted-flying-in-formation-over-texas/"><img width="480" height="240" src="http://www.ufosight.com/wp-content/uploads/2014/03/Texas3-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ufosight.com/ufo-sightings-triangular-objects-spotted-flying-in-formation-over-texas/">UFO Sightings: triangular objects spotted flying in formation over Texas</a></h2>
                            <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminufo/">Admin@ufo</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-03-30">March 30, 2014</time></div> <div class="cb-category"><i class="fa fa-folder"></i>  <a href="http://www.ufosight.com/category/videos/tv-news/" title="View all posts in TV / News">TV / News</a>,  <a href="http://www.ufosight.com/category/videos/ufo/" title="View all posts in UFO">UFO</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/triangle-shaped-ufo-seen-thornhill-canada/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2017/10/triangle-ufo-canada-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ufosight.com/triangle-shaped-ufo-seen-thornhill-canada/">Triangle-shaped UFO seen over Thornhill, Canada</a></h2>
                            <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-14">October 14, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/triangle-ufo-captured-night-time/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2017/10/tr-3b-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ufosight.com/triangle-ufo-captured-night-time/">Triangle UFO Captured at Night Time</a></h2>
                            <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-11">October 11, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/new-yorkers-observe-ufo-circling-next-world-trade-center/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2017/10/circling-ufo-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ufosight.com/new-yorkers-observe-ufo-circling-next-world-trade-center/">New Yorkers Observe A UFO Circling Next to the World Trade Center</a></h2>
                            <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-09">October 9, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-1527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1527"><a href="http://www.ufosight.com/category/videos/ufo/">UFO</a></li>
	<li id="menu-item-385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-385"><a href="http://www.ufosight.com/category/videos/ufo-crashes/">UFO Crashes</a></li>
	<li id="menu-item-391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391"><a href="http://www.ufosight.com/category/videos/uso/">USO</a></li>
	<li id="menu-item-632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-632"><a href="http://www.ufosight.com/category/videos/tv-news/">TV / News</a></li>
	<li id="menu-item-1557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1557"><a href="http://www.ufosight.com/category/videos/alien/">Alien</a></li>
	<li id="menu-item-1713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1713"><a href="http://www.ufosight.com/category/videos/space-exploration-videos/">Space Exploration</a></li>
</ul></div></li>
<li id="menu-item-593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-593"><a href="http://www.ufosight.com/category/documentaries/">Documentaries</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/ufo-sightings-2016-alien-documentary-hangar-18-ufo-warehouse/"><img width="480" height="240" src="http://www.ufosight.com/wp-content/uploads/2016/09/ufo-warehouse-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ufosight.com/ufo-sightings-2016-alien-documentary-hangar-18-ufo-warehouse/">UFO SIGHTINGS 2016 Alien Documentary Hangar 18 The UFO Warehouse</a></h2>
                            <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/joe_r/">Joe_R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-09-05">September 5, 2016</time></div> <div class="cb-category"><i class="fa fa-folder"></i>  <a href="http://www.ufosight.com/category/documentaries/" title="View all posts in Documentaries">Documentaries</a>,  <a href="http://www.ufosight.com/category/documentaries/ufo-documentaries/" title="View all posts in UFO">UFO</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/5-ufo-attacks-caught-camera/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2017/04/ufo-attack-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ufosight.com/5-ufo-attacks-caught-camera/">5 UFO Attacks Caught on Camera</a></h2>
                            <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-29">April 29, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/unacknowledged/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2017/04/ufo-documentary-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ufosight.com/unacknowledged/">Unacknowledged</a></h2>
                            <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-08">April 8, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/paul-hellyer-ets-want-help-mankind/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2017/02/Paul-Hellyer-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ufosight.com/paul-hellyer-ets-want-help-mankind/">Paul Hellyer: ET’s Want To Help Mankind</a></h2>
                            <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-12">February 12, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-1397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1397"><a href="http://www.ufosight.com/category/documentaries/ufo-documentaries/">UFO</a></li>
	<li id="menu-item-1396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1396"><a href="http://www.ufosight.com/category/documentaries/area-51/">Area 51</a></li>
	<li id="menu-item-372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372"><a href="http://www.ufosight.com/category/documentaries/roswell/">Roswell</a></li>
	<li id="menu-item-642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-642"><a href="http://www.ufosight.com/category/documentaries/abduction/">Abduction</a></li>
</ul></div></li>
<li id="menu-item-500" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-500"><a href="http://www.ufosight.com/category/articles/">Articles</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/forestry-worker-attacked-aliens-scotland/"><img width="480" height="240" src="http://www.ufosight.com/wp-content/uploads/2017/04/aliens-Scotland-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ufosight.com/forestry-worker-attacked-aliens-scotland/">A forestry worker who was attacked by aliens in Scotland</a></h2>
                            <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-06">April 6, 2017</time></div> <div class="cb-category"><i class="fa fa-folder"></i>  <a href="http://www.ufosight.com/category/videos/alien/" title="View all posts in Alien">Alien</a>,  <a href="http://www.ufosight.com/category/articles/et-aliens/" title="View all posts in ET Aliens">ET Aliens</a>,  <a href="http://www.ufosight.com/category/videos/" title="View all posts in Videos">Videos</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/metallic-blue-ufo-looking-back-holiday-snaps/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2017/10/metalic-blue-ufo-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://www.ufosight.com/wp-content/uploads/2017/10/metalic-blue-ufo-80x60.png 80w, http://www.ufosight.com/wp-content/uploads/2017/10/metalic-blue-ufo-300x225.png 300w, http://www.ufosight.com/wp-content/uploads/2017/10/metalic-blue-ufo-768x576.png 768w, http://www.ufosight.com/wp-content/uploads/2017/10/metalic-blue-ufo-600x450.png 600w, http://www.ufosight.com/wp-content/uploads/2017/10/metalic-blue-ufo.png 960w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ufosight.com/metallic-blue-ufo-looking-back-holiday-snaps/">Metallic Blue UFO After Looking Back Over Holiday Snaps</a></h2>
                            <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-18">October 18, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/ufo-appear-dark-sky-texas/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2017/10/texas-ufo-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ufosight.com/ufo-appear-dark-sky-texas/">UFO Appear In the Dark Sky in Texas</a></h2>
                            <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-16">October 16, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/ufo-video-saddle-brook-new-jersey/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2017/10/Saddle-Brook-ufo-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ufosight.com/ufo-video-saddle-brook-new-jersey/">UFO Video over Saddle Brook, New Jersey</a></h2>
                            <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-09-30">September 30, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-1926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1926"><a href="http://www.ufosight.com/category/articles/ancient-aliens-articles/">Ancient Aliens</a></li>
	<li id="menu-item-1614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1614"><a href="http://www.ufosight.com/category/articles/et-aliens/">ET Aliens</a><ul class="cb-grandchild-menu">		<li id="menu-item-1608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1608"><a href="http://www.ufosight.com/category/videos/tv-news/celebrity-words/">Celebrity</a></li>
</ul></li>
	<li id="menu-item-493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493"><a href="http://www.ufosight.com/category/articles/mars/">Mars</a></li>
	<li id="menu-item-1605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1605"><a href="http://www.ufosight.com/category/articles/space-exploration/">Space Exploration</a></li>
	<li id="menu-item-1772" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1772"><a href="http://www.ufosight.com/category/articles/ufo-articles/">UFO</a></li>
</ul></div></li>
<li id="menu-item-1584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1584"><a href="http://www.ufosight.com/submit-a-sighting/">Submit a Sighting</a><div class="cb-links-menu"></li>
<li class="cb-icons"><ul><li class="cb-icon-search"><a href="#" title="Search" class="cb-tip-bot" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a></li></ul></li></ul></div></div>
    	 				</nav>

    	 				
                            <!-- Secondary Menu -->
                            <div id="cb-top-menu" class="clearfix cb-dark-menu">
                                    <div class="wrap clearfix">

                                        <div class="cb-breaking-news"><span>Breaking <i class="fa fa-long-arrow-right"></i></span><ul><li><a href="http://www.ufosight.com/metallic-blue-ufo-looking-back-holiday-snaps/" title="Look Metallic Blue UFO After Looking Back Over Holiday Snaps" >Metallic Blue UFO After Looking Back Over Holiday Snaps</a> </li> <li><a href="http://www.ufosight.com/ufo-appear-dark-sky-texas/" title="Look UFO Appear In the Dark Sky in Texas" >UFO Appear In the Dark Sky in Texas</a> </li> <li><a href="http://www.ufosight.com/ufo-video-saddle-brook-new-jersey/" title="Look UFO Video over Saddle Brook, New Jersey" >UFO Video over Saddle Brook, New Jersey</a> </li> <li><a href="http://www.ufosight.com/weird-flashes-light-no-thunder-los-angeles/" title="Look Weird flashes of light with no thunder over Los Angeles" >Weird flashes of light with no thunder over Los Angeles</a> </li> <li><a href="http://www.ufosight.com/footage-proof-alien-existence/" title="Look Why Footage is A Proof of Alien Existence" >Why Footage is A Proof of Alien Existence</a> </li> <li><a href="http://www.ufosight.com/ufo-stories-remained-mysteries/" title="Look UFO Stories That Remained As Mysteries" >UFO Stories That Remained As Mysteries</a> </li> </ul></div><ul class="cb-top-nav"><li id="menu-item-287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287"><a href="http://www.ufosight.com/about-ufosight/">About UFOSIGHT</a></li>
<li id="menu-item-286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286"><a href="http://www.ufosight.com/contact-us/">Contact Us</a></li>
</ul><a href="#" title="Search" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a>
                                        <div id="cb-tap-detect"></div>

                                    </div>
                            </div>
                            <!-- /Secondary Menu -->

                        
                        
                        
    	 				<a href="#" id="cb-to-top"><i class="fa fa-long-arrow-up"></i></a>

                        
                </header> <!-- end header -->            <div id="cb-content" class="wrap clearfix">

				   <div class="cb-breadcrumbs wrap"><a href="http://www.ufosight.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.ufosight.com/category/articles/" title="View all posts in Articles" itemprop="url"><span itemprop="title">Articles</span></a></div></div>
					<div id="main" class="clearfix" role="main">

							<article id="post-4776" class="clearfix post-4776 post type-post status-publish format-standard has-post-thumbnail hentry category-articles category-ufo-articles" role="article" itemscope itemtype="http://schema.org/BlogPosting">

                                 <header id="cb-standard-featured"><div class="cb-mask"><img width="720" height="400" src="http://www.ufosight.com/wp-content/uploads/2017/10/texas-ufo-720x400.jpg" class="cb-fi-standard wp-post-image" alt="" /></div><div class="cb-entry-header cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">UFO Appear In the Dark Sky in Texas</h1><div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-16">October 16, 2017</time></div> <div class="cb-category"><i class="fa fa-folder"></i>  <a href="http://www.ufosight.com/category/articles/" title="View all posts in Articles">Articles</a>,  <a href="http://www.ufosight.com/category/articles/ufo-articles/" title="View all posts in UFO">UFO</a></div></div></span></div></header>
								<section class="entry-content clearfix" itemprop="articleBody">

									
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script src="http://ssp-nj.webtradehub.com/?getScript=4239"></script>
</div>
<p>Additional terrestrials seem to have been checking the roads turned parking lots in Katy, Texas. A man got a wireless video of numerous bizarre lights in the sky as he drove along Hyw 99 Grand Parkway north towards I-10 and Highland Knolls. The video at first shows three baffling lights flying near each other. Minutes after the fact, the fourth light develops on the screen.</p>
<p><iframe src="http://abc7.com/video/embed/?pid=2513288" width="620" height="367" frameborder="0" allowfullscreen="allowfullscreen" data-mce-fragment="1"></iframe></p>
<p>According to the driver, he was going home around 8:20 pm on September 18 when he noticed the lights in the night sky. The eyewitness noted that there is no airport in the area where he saw the strange aerial things flickering in and out. He said that the fourth one flicked into the video after one light disappeared.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ufosight.com300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4200550924901378"
     data-ad-slot="4750911047"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>The driver initially thought they might have been flares, but he saw the last light moved at a fast rate to the east at a 90-degree angle until it reached beyond the tree line and disappeared.</p>
<p>The eyewitness reported the sighting to Mutual UFO Network (MUFON) along with the video taken in Katy.</p>
<p>The sighting is still under investigation. MUFON encourages anyone to report own UFO sightings to their website.</p>
<p>Full video:<br />
<iframe src="http://abc7.com/video/embed/?pid=2513299" width="620" height="367" frameborder="0" allowfullscreen="allowfullscreen" data-mce-fragment="1"></iframe></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<div id="rcjsload_9c2406"></div>
<script type="text/javascript">
(function() {
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=8709&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth);
rcel.async = true;
var rcds = document.getElementById("rcjsload_9c2406"); rcds.appendChild(rcel);
})();
</script>
</div>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.ufosight.com/ufo-appear-dark-sky-texas/" data-a2a-title="UFO Appear In the Dark Sky in Texas"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.ufosight.com%2Fufo-appear-dark-sky-texas%2F&amp;linkname=UFO%20Appear%20In%20the%20Dark%20Sky%20in%20Texas" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.ufosight.com%2Fufo-appear-dark-sky-texas%2F&amp;linkname=UFO%20Appear%20In%20the%20Dark%20Sky%20in%20Texas" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.ufosight.com%2Fufo-appear-dark-sky-texas%2F&amp;linkname=UFO%20Appear%20In%20the%20Dark%20Sky%20in%20Texas" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.ufosight.com/ufo-appear-dark-sky-texas/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.ufosight.com/ufo-appear-dark-sky-texas/" data-numposts="5" data-width="450" data-colorscheme="light"></div><div id="socialfblog"><div id="socialfblog-box" class="" style="margin-left: -80px; top: 360px;"><div id="socialfblog-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.ufosight.com/ufo-appear-dark-sky-texas/" data-text="UFO Appear In the Dark Sky in Texas" data-via="ufosighters" data-lang="en" data-count="vertical">Tweet</a></div><div id="socialfblog-facebook"><div class="fb-like" data-href="http://www.ufosight.com/ufo-appear-dark-sky-texas/" data-send="true" data-layout="box_count" data-width="54" data-show-faces="false" data-font="arial"></div></div><div id="socialfblog-pinterest"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ufosight.com%2Fufo-appear-dark-sky-texas%2F&amp;media=http%3A%2F%2Fwww.ufosight.com%2Fwp-content%2Fuploads%2F2017%2F10%2Ftexas-ufo.jpg&amp;description=UFO+Appear+In+the+Dark+Sky+in+Texas" class="pin-it-button" count-layout="vertical"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div><div id="socialfblog-email"><a href="mailto:?subject=UFO%20Appear%20In%20the%20Dark%20Sky%20in%20Texas&amp;body=UFO%20Appear%20In%20the%20Dark%20Sky%20in%20Texas:%20http%3A%2F%2Fwww.ufosight.com%2Fufo-appear-dark-sky-texas%2F" title="Share by Email">Email</a></div></div></div>

								</section> <!-- end article section -->

								<footer class="article-footer">
									<div id="cb-related-posts" class="clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/saint-petersburg-florida-ufo-observed-for-90-seconds/"><img width="360" height="240" src="http://www.ufosight.com/wp-content/uploads/2016/05/florida-ufo1-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://www.ufosight.com/wp-content/uploads/2016/05/florida-ufo1-360x240.png 360w, http://www.ufosight.com/wp-content/uploads/2016/05/florida-ufo1-300x200.png 300w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta">
                                     <h4><a href="http://www.ufosight.com/saint-petersburg-florida-ufo-observed-for-90-seconds/">Saint Petersburg Florida UFO observed for 90 seconds</a></h4>
                                     <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/joe_r/">Joe_R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-05-03">May 3, 2016</time></div></div>                                </div>
                            </li>
                            <li class="no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/u-s-president-advisor-considers-not-disclosing-ufo-files-his-biggest-failure-in-2014/"><img width="360" height="240" src="http://www.ufosight.com/wp-content/uploads/2015/02/John-Podesta-UFOs-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://www.ufosight.com/wp-content/uploads/2015/02/John-Podesta-UFOs-360x240.jpg 360w, http://www.ufosight.com/wp-content/uploads/2015/02/John-Podesta-UFOs-300x200.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta">
                                     <h4><a href="http://www.ufosight.com/u-s-president-advisor-considers-not-disclosing-ufo-files-his-biggest-failure-in-2014/">U.S. President Advisor Considers Not Disclosing UFO Files His Biggest Failure in 2014</a></h4>
                                     <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminufo/">Admin@ufo</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-02-19">February 19, 2015</time></div></div>                                </div>
                            </li>
                            <li class="no-3">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/new-nasa-funding-for-extraterrestrial-life-search/"><img width="360" height="240" src="http://www.ufosight.com/wp-content/uploads/2014/10/NASA-funding-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://www.ufosight.com/wp-content/uploads/2014/10/NASA-funding-360x240.jpg 360w, http://www.ufosight.com/wp-content/uploads/2014/10/NASA-funding-300x200.jpg 300w, http://www.ufosight.com/wp-content/uploads/2014/10/NASA-funding-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta">
                                     <h4><a href="http://www.ufosight.com/new-nasa-funding-for-extraterrestrial-life-search/">New NASA Funding for Extraterrestrial Life Search</a></h4>
                                     <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-10-08">October 8, 2014</time></div></div>                                </div>
                            </li>
                            <li class="no-4">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/footage-proof-alien-existence/"><img width="360" height="240" src="http://www.ufosight.com/wp-content/uploads/2017/09/disc-shaped-ufos-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://www.ufosight.com/wp-content/uploads/2017/09/disc-shaped-ufos-360x240.png 360w, http://www.ufosight.com/wp-content/uploads/2017/09/disc-shaped-ufos-300x200.png 300w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta">
                                     <h4><a href="http://www.ufosight.com/footage-proof-alien-existence/">Why Footage is A Proof of Alien Existence</a></h4>
                                     <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-09-17">September 17, 2017</time></div></div>                                </div>
                            </li>
</ul></div>
								</footer> <!-- end article footer -->

								
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.ufosight.com/ufo-appear-dark-sky-texas/';
var disqus_identifier = '4776 http://www.ufosight.com/?p=4776';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'ufosight';
var disqus_title = "UFO Appear In the Dark Sky in Texas";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    this.page.remote_auth_s3 = 'W10= c5038472d2e87cc4f645026c8cc1643c84437d7c 1508543775';
this.page.api_key = 'e105uW0Y6HxE9wffPCdLqzmynVCg5draAQzsj087isXjvxZOozkkCLXtdNZYNKdZ';
this.sso = {
          name: "UFOSIGHT",
          button: "",
          url: "http://www.ufosight.com/wp-login.php",
          logout: "http://www.ufosight.com/wp-login.php?action=logout",
          width: "800",
          height: "700"
    };
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=4776';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

					<aside class="cb-sidebar clearfix" role="complementary">

<div id="text-2" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div style="text-align:center;">
<script src="http://ssp-nj.webtradehub.com/?getScript=4238"></script>
</div></div>
		</div><div id="text-18" class="cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title">Subscribe to our Newsletter</h3>			<div class="textwidget"><div class="AW-Form-1046872641"></div>
<script type="text/javascript">(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//forms.aweber.com/form/41/1046872641.js";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "aweber-wjs-shfn6lmo3"));
</script></div>
		</div><div id="social-icons-widget-2" class="cb-sidebar-widget social-icons-widget"><h3 class="cb-sidebar-widget-title">Follow Us!</h3>
<ul class="icons-large">
									<li class="facebook"><a href="https://www.facebook.com/ufosight" target="_blank"><img class="site-icon" src="http://www.ufosight.com/wp-content/plugins/social-media-icons-widget/icons/large/facebook.jpg" alt="Facebook" title="Facebook" height="64" width="64" /></a></li>		
								<li class="linkedin"><a href="http://www.linkedin.com/pub/joe-ryder/8b/5b1/737/" target="_blank"><img class="site-icon" src="http://www.ufosight.com/wp-content/plugins/social-media-icons-widget/icons/large/linkedin.jpg" alt="LinkedIn" title="LinkedIn" height="64" width="64" /></a></li>		
				<li class="pinterest"><a href="https://www.pinterest.com/ufosight " target="_blank"><img class="site-icon" src="http://www.ufosight.com/wp-content/plugins/social-media-icons-widget/icons/large/pinterest.jpg" alt="Pinterest" title="Pinterest" height="64" width="64" /></a></li>		
		<li class="rss"><a href="http://www.ufosight.com/feed/" target="_blank"><img class="site-icon" src="http://www.ufosight.com/wp-content/plugins/social-media-icons-widget/icons/large/rss.jpg" alt="RSS Feed" title="RSS Feed" height="64" width="64" /></a></li>		
						<li class="twitter"><a href="https://twitter.com/UfoSighters" target="_blank"><img class="site-icon" src="http://www.ufosight.com/wp-content/plugins/social-media-icons-widget/icons/large/twitter.jpg" alt="Twitter" title="Twitter" height="64" width="64" /></a></li>		
							<li class="youtube"><a href="https://www.youtube.com/channel/UCW8CFIhVZkfa5Xs5Fk_pnkg" target="_blank"><img class="site-icon" src="http://www.ufosight.com/wp-content/plugins/social-media-icons-widget/icons/large/youtube.jpg" alt="YouTube" title="YouTube" height="64" width="64" /></a></li>		
		
</ul>
</div><div id="fblbx" class="cb-sidebar-widget widget_cardoza_fb_like"><h3 class="cb-sidebar-widget-title">Like Us on Facebook! </h3>	<div class="fb-page" style="border:1px solid #f1f1f1"
			 data-width="361"
	 	
	 data-height="600"
     data-href="https://www.facebook.com/ufosight?locale="fr_FR""  
     data-small-header=""  
     data-hide-cover="" 
     data-show-facepile="true"  
	 
	 			data-tabs="timeline"
		
    
	data-show-posts="false"
	 >
	
	
	
		
		
</div>
<div id="fb-root"></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
  
    </div><div id="text-15" class="cb-sidebar-widget widget_text">			<div class="textwidget"><script src="http://ssp-nj.webtradehub.com/?getScript=4239"></script></div>
		</div><div id="text-9" class="cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title">Latest Tweets!</h3>			<div class="textwidget"><a href="https://twitter.com/ufosighters" class="twitter-follow-button" data-show-count="true" data-lang="en">Follow @ufosight</a>
<hr> </hr>
<a class="twitter-timeline" data-dnt="true" href="https://twitter.com/ufosighters" data-widget-id="436027252636012544">Tweets by @ufosighters</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div><div id="cb-recent-posts-3" class="cb-sidebar-widget widget-latest-articles"><h3 class="cb-sidebar-widget-title">Latest Posts</h3>
    		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://www.ufosight.com/metallic-blue-ufo-looking-back-holiday-snaps/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2017/10/metalic-blue-ufo-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://www.ufosight.com/wp-content/uploads/2017/10/metalic-blue-ufo-80x60.png 80w, http://www.ufosight.com/wp-content/uploads/2017/10/metalic-blue-ufo-300x225.png 300w, http://www.ufosight.com/wp-content/uploads/2017/10/metalic-blue-ufo-768x576.png 768w, http://www.ufosight.com/wp-content/uploads/2017/10/metalic-blue-ufo-600x450.png 600w, http://www.ufosight.com/wp-content/uploads/2017/10/metalic-blue-ufo.png 960w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.ufosight.com/metallic-blue-ufo-looking-back-holiday-snaps/">Metallic Blue UFO After Looking Back Over Holiday Snaps</a></h4>
                        <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-18">October 18, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://www.ufosight.com/ufo-appear-dark-sky-texas/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2017/10/texas-ufo-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.ufosight.com/ufo-appear-dark-sky-texas/">UFO Appear In the Dark Sky in Texas</a></h4>
                        <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-16">October 16, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://www.ufosight.com/triangle-shaped-ufo-seen-thornhill-canada/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2017/10/triangle-ufo-canada-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a><div class="cb-media-icon"><a href="http://www.ufosight.com/triangle-shaped-ufo-seen-thornhill-canada/"><i class="fa fa-play"></i></a></div>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.ufosight.com/triangle-shaped-ufo-seen-thornhill-canada/">Triangle-shaped UFO seen over Thornhill, Canada</a></h4>
                        <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-14">October 14, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://www.ufosight.com/triangle-ufo-captured-night-time/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2017/10/tr-3b-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a><div class="cb-media-icon"><a href="http://www.ufosight.com/triangle-ufo-captured-night-time/"><i class="fa fa-play"></i></a></div>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.ufosight.com/triangle-ufo-captured-night-time/">Triangle UFO Captured at Night Time</a></h4>
                        <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-11">October 11, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://www.ufosight.com/new-yorkers-observe-ufo-circling-next-world-trade-center/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2017/10/circling-ufo-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a><div class="cb-media-icon"><a href="http://www.ufosight.com/new-yorkers-observe-ufo-circling-next-world-trade-center/"><i class="fa fa-play"></i></a></div>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.ufosight.com/new-yorkers-observe-ufo-circling-next-world-trade-center/">New Yorkers Observe A UFO Circling Next to the World Trade Center</a></h4>
                        <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-09">October 9, 2017</time></div></div>                                           </div>
                </li>
    		    		</ul>
    		</div>    <div id="text-20" class="cb-sidebar-widget widget_text">			<div class="textwidget"><script> var hjlxW7pMXCComwc4Gbwy_key = { consumerKey: "qYBSsJI2X3QZ2SnNism1f5",use_external_settings: true }</script><script type="text/javascript" src="//web-clients.mynativeplatform.com/bootstrap/stst-configs-bootstrap.js" async="true" data-url="[PAGE_URL]" data-zone="[ZONE]" data-version="2" ></script></div>
		</div>
</aside>
			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="cb-recent-posts-slider-2" class="cb-footer-widget widget-latest-articles-slider"><h3 class="cb-footer-widget-title"><span>Latest</span></h3>
    		<div class="flexslider-widget">
        		<ul class="slides">

        		                    <li class="cb-article clearfix"  style="border-top-color:#eb9812;">

                       <div class="cb-mask"><a href="http://www.ufosight.com/metallic-blue-ufo-looking-back-holiday-snaps/"><img width="430" height="270" src="http://www.ufosight.com/wp-content/uploads/2017/10/metalic-blue-ufo-430x270.png" class="attachment-cb-430-270 size-cb-430-270 wp-post-image" alt="" srcset="http://www.ufosight.com/wp-content/uploads/2017/10/metalic-blue-ufo-430x270.png 430w, http://www.ufosight.com/wp-content/uploads/2017/10/metalic-blue-ufo-400x250.png 400w" sizes="(max-width: 430px) 100vw, 430px" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="http://www.ufosight.com/metallic-blue-ufo-looking-back-holiday-snaps/">Metallic Blue UFO After Looking Back Over Holiday Snaps</a></h4>
                                 <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-18">October 18, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#eb9812;">

                       <div class="cb-mask"><a href="http://www.ufosight.com/ufo-appear-dark-sky-texas/"><img width="430" height="270" src="http://www.ufosight.com/wp-content/uploads/2017/10/texas-ufo-430x270.jpg" class="attachment-cb-430-270 size-cb-430-270 wp-post-image" alt="" srcset="http://www.ufosight.com/wp-content/uploads/2017/10/texas-ufo-430x270.jpg 430w, http://www.ufosight.com/wp-content/uploads/2017/10/texas-ufo-300x188.jpg 300w, http://www.ufosight.com/wp-content/uploads/2017/10/texas-ufo-600x376.jpg 600w, http://www.ufosight.com/wp-content/uploads/2017/10/texas-ufo-400x250.jpg 400w, http://www.ufosight.com/wp-content/uploads/2017/10/texas-ufo.jpg 720w" sizes="(max-width: 430px) 100vw, 430px" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="http://www.ufosight.com/ufo-appear-dark-sky-texas/">UFO Appear In the Dark Sky in Texas</a></h4>
                                 <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-16">October 16, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#eb9812;">

                       <div class="cb-mask"><a href="http://www.ufosight.com/triangle-shaped-ufo-seen-thornhill-canada/"><img width="430" height="270" src="http://www.ufosight.com/wp-content/uploads/2017/10/triangle-ufo-canada-430x270.png" class="attachment-cb-430-270 size-cb-430-270 wp-post-image" alt="" srcset="http://www.ufosight.com/wp-content/uploads/2017/10/triangle-ufo-canada-430x270.png 430w, http://www.ufosight.com/wp-content/uploads/2017/10/triangle-ufo-canada-300x188.png 300w, http://www.ufosight.com/wp-content/uploads/2017/10/triangle-ufo-canada-400x250.png 400w, http://www.ufosight.com/wp-content/uploads/2017/10/triangle-ufo-canada.png 555w" sizes="(max-width: 430px) 100vw, 430px" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="http://www.ufosight.com/triangle-shaped-ufo-seen-thornhill-canada/">Triangle-shaped UFO seen over Thornhill, Canada</a></h4>
                                 <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-14">October 14, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#eb9812;">

                       <div class="cb-mask"><a href="http://www.ufosight.com/triangle-ufo-captured-night-time/"><img width="430" height="270" src="http://www.ufosight.com/wp-content/uploads/2017/10/tr-3b-430x270.png" class="attachment-cb-430-270 size-cb-430-270 wp-post-image" alt="" srcset="http://www.ufosight.com/wp-content/uploads/2017/10/tr-3b-430x270.png 430w, http://www.ufosight.com/wp-content/uploads/2017/10/tr-3b-400x250.png 400w" sizes="(max-width: 430px) 100vw, 430px" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="http://www.ufosight.com/triangle-ufo-captured-night-time/">Triangle UFO Captured at Night Time</a></h4>
                                 <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-11">October 11, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#eb9812;">

                       <div class="cb-mask"><a href="http://www.ufosight.com/new-yorkers-observe-ufo-circling-next-world-trade-center/"><img width="430" height="270" src="http://www.ufosight.com/wp-content/uploads/2017/10/circling-ufo-430x270.jpg" class="attachment-cb-430-270 size-cb-430-270 wp-post-image" alt="" srcset="http://www.ufosight.com/wp-content/uploads/2017/10/circling-ufo-430x270.jpg 430w, http://www.ufosight.com/wp-content/uploads/2017/10/circling-ufo-400x250.jpg 400w" sizes="(max-width: 430px) 100vw, 430px" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="http://www.ufosight.com/new-yorkers-observe-ufo-circling-next-world-trade-center/">New Yorkers Observe A UFO Circling Next to the World Trade Center</a></h4>
                                 <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-09">October 9, 2017</time></div></div>                        </div>

                        
                    </li>
        		        		</ul>
    		</div>

    		</div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="cb-recent-posts-2" class="cb-footer-widget widget-latest-articles"><h3 class="cb-footer-widget-title"><span>Recent Posts</span></h3>
    		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://www.ufosight.com/metallic-blue-ufo-looking-back-holiday-snaps/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2017/10/metalic-blue-ufo-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://www.ufosight.com/wp-content/uploads/2017/10/metalic-blue-ufo-80x60.png 80w, http://www.ufosight.com/wp-content/uploads/2017/10/metalic-blue-ufo-300x225.png 300w, http://www.ufosight.com/wp-content/uploads/2017/10/metalic-blue-ufo-768x576.png 768w, http://www.ufosight.com/wp-content/uploads/2017/10/metalic-blue-ufo-600x450.png 600w, http://www.ufosight.com/wp-content/uploads/2017/10/metalic-blue-ufo.png 960w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.ufosight.com/metallic-blue-ufo-looking-back-holiday-snaps/">Metallic Blue UFO After Looking Back Over Holiday Snaps</a></h4>
                        <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-18">October 18, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://www.ufosight.com/ufo-appear-dark-sky-texas/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2017/10/texas-ufo-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.ufosight.com/ufo-appear-dark-sky-texas/">UFO Appear In the Dark Sky in Texas</a></h4>
                        <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-16">October 16, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://www.ufosight.com/triangle-shaped-ufo-seen-thornhill-canada/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2017/10/triangle-ufo-canada-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a><div class="cb-media-icon"><a href="http://www.ufosight.com/triangle-shaped-ufo-seen-thornhill-canada/"><i class="fa fa-play"></i></a></div>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.ufosight.com/triangle-shaped-ufo-seen-thornhill-canada/">Triangle-shaped UFO seen over Thornhill, Canada</a></h4>
                        <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-14">October 14, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://www.ufosight.com/triangle-ufo-captured-night-time/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2017/10/tr-3b-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a><div class="cb-media-icon"><a href="http://www.ufosight.com/triangle-ufo-captured-night-time/"><i class="fa fa-play"></i></a></div>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.ufosight.com/triangle-ufo-captured-night-time/">Triangle UFO Captured at Night Time</a></h4>
                        <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-11">October 11, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://www.ufosight.com/new-yorkers-observe-ufo-circling-next-world-trade-center/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2017/10/circling-ufo-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a><div class="cb-media-icon"><a href="http://www.ufosight.com/new-yorkers-observe-ufo-circling-next-world-trade-center/"><i class="fa fa-play"></i></a></div>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.ufosight.com/new-yorkers-observe-ufo-circling-next-world-trade-center/">New Yorkers Observe A UFO Circling Next to the World Trade Center</a></h4>
                        <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-09">October 9, 2017</time></div></div>                                           </div>
                </li>
    		    		</ul>
    		</div>                                </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="text-19" class="cb-footer-widget widget_text">			<div class="textwidget"><script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "537177657" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//us-ads.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="9f05ee3e43" name="9f05ee3e43" src="//us-ads.openx.net/w/1.0/afr?auid=537177657&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//us-ads.openx.net/w/1.0/rc?cs=9f05ee3e43&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//us-ads.openx.net/w/1.0/ai?auid=537177657&cs=9f05ee3e43&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div>
		</div>                            </div>
                                                
                    </div>
                    <!--div><!--desktop ad-->
        <!--script src='http://Q1MediaHydraPlatform.com/ads/video/unit_desktop_slider.php?eid=65921'></script-->
        <!--desktop ad end--></div-->

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright"></div>

        						<div class="cb-footer-links clearfix"><ul id="menu-footer" class="nav cb-footer-nav clearfix"><li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294"><a href="http://www.ufosight.com/home/">Home</a></li>
<li id="menu-item-302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302"><a href="http://www.ufosight.com/about-ufosight/">About UFOSIGHT</a></li>
<li id="menu-item-392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392"><a href="http://www.ufosight.com/category/ancient-aliens/">Ancient Aliens</a></li>
<li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298"><a href="http://www.ufosight.com/pictures/">Pictures</a></li>
<li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="http://www.ufosight.com/shop/">Shop</a></li>
<li id="menu-item-301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="http://www.ufosight.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2736"><a href="http://www.ufosight.com/disclosure/">Disclosure:</a></li>
<li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="http://www.ufosight.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2262"><a href="http://www.ufosight.com/terms-of-use/">Terms of Use</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

		        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'ufosight';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div id="fb-root"></div>
	<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];

		if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=417184695094507";
			fjs.parentNode.insertBefore(js, fjs);
		} (document, 'script', 'facebook-jssdk'));
	</script>
	
		<div class="state-fb-pop-up">
			<div class="state-fb-pop-up-close">
				<img src="http://www.ufosight.com/wp-content/plugins/statebuilt-facebook-page-like-popup/assets/images/popup-close-light.png" alt="Close">
			</div>
			<div class="state-fb-pop-up-wrap">					
	<div class="fb-page" data-href="https://www.facebook.com/ufosight" data-width="318" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore">
			<blockquote cite="https://www.facebook.com/ufosight">
				<a href="https://www.facebook.com/ufosight">UFOSIGHT</a>
			</blockquote>
		</div>
	</div>
</div>		</div>

	
<style type="text/css">

	
	
	#sab_wrap{
		margin:0 auto;
					width:%;
								height:;
								background:;
					position: fixed;
					top:0px;;
							
  		left: 0;
  		right: 0;
  		z-index: 99999;
	}
	#sab_bar_opn{
		margin:0 auto;
		position: fixed;
		background:#000;
		color: #fff;
		padding: 5px;
		display: none;
					top:0px;;
				
		cursor: pointer;
	}
	
	#sab_elem{
		float: left;
		width: 3%;
		text-align: center;
		padding-top: 7px;

	}
	#sab_content{
		width: 95%;
		float: right;
		display: inline-block;
		text-align: center;
		margin-right:2%;
	}
	#sab_text{
					color: ;
				
			
					font-size: px;
								
		/*font-family: ;*/
		font-weight: normal;
		font-style: normal;
		margin: 0;
		padding: 0;
	}
	#sab_close_btn{
		cursor: pointer;
	}

</style>



	 <script type='text/javascript'>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</script><div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script><script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.ufosight.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.ufosight.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ufosight.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.ufosight.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ufosight.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sbfp_script_data = {"countdown":"10","timeout":"10","fbpage":"ufosight"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ufosight.com/wp-content/plugins/statebuilt-facebook-page-like-popup/assets/sbfp-script.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var social_fblog_params = {"effect":"0","opacity":"0","top_distance":"360","opacity_intensity":"0.7"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ufosight.com/wp-content/plugins/social-fblog/assets/js/social-fblog.min.js'></script>
<script type='text/javascript' src='http://www.ufosight.com/wp-includes/js/comment-reply.min.js?ver=b7d40797869f06f9fa5912c499c75369'></script>
<script type='text/javascript' src='http://www.ufosight.com/wp-content/themes/maoni/library/js/jquery.flexslider-min.js?ver=b7d40797869f06f9fa5912c499c75369'></script>
<script type='text/javascript' src='http://www.ufosight.com/wp-content/themes/maoni/library/js/cookie.min.js?ver=b7d40797869f06f9fa5912c499c75369'></script>
<script type='text/javascript' src='http://www.ufosight.com/wp-content/themes/maoni/library/js/selectivizr-min.js?ver=b7d40797869f06f9fa5912c499c75369'></script>
<script type='text/javascript' src='http://www.ufosight.com/wp-content/themes/maoni/library/js/jquery.fs.boxer.min.js?ver=b7d40797869f06f9fa5912c499c75369'></script>
<script type='text/javascript' src='http://www.ufosight.com/wp-content/themes/maoni/library/js/jquery.ext.js?ver=b7d40797869f06f9fa5912c499c75369'></script>
<script type='text/javascript' src='http://www.ufosight.com/wp-content/themes/maoni/library/js/cb-scripts.js?ver=3.0'></script>
<script type='text/javascript' src='http://www.ufosight.com/wp-includes/js/wp-embed.min.js?ver=b7d40797869f06f9fa5912c499c75369'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=827562677258992&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<div id="fb-root"></div><script type="text/javascript">(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) {return;}js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=228619377180035";fjs.parentNode.insertBefore(js, fjs);}(document, "script", "facebook-jssdk"));</script>
<script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script>
	</body>

</html> <!-- The End. what a ride! -->