
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">
        
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

        <meta name="msvalidate.01" content="Aq2tgQALjD1eLlKCiFQs89nWGkU" />
        <title>UFO Video Apparently Pumping Water From Lake Malaren - UFOSIGHT</title>
        <meta name="alexaVerifyID" content="Aq2tgQALjD1eLlKCiFQs89nWGkU" />

                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="">

		<link rel="pingback" href="http://www.ufosight.com/xmlrpc.php">

		<!-- Holding main menu -->
		
		<!-- head functions -->
		
<!-- This site is optimized with the Yoast SEO plugin v7.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.ufosight.com/ufo-video-apparently-pumping-water-from-lake-malaren/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="UFO Video Apparently Pumping Water From Lake Malaren - UFOSIGHT" />
<meta property="og:description" content="The Swedish town of Strangas inhabitants Karina Lindquist and her companion Mike guaranteed to have seen a surprising marvel. The witnesses were allegedly strolling to Lake Malaren after 12 pm when an astonishment came. They saw an expansive, sparkling yellow saucer-molded protest coasting over the lake that transmitted a baffling pillar. They later understood that &hellip;" />
<meta property="og:url" content="http://www.ufosight.com/ufo-video-apparently-pumping-water-from-lake-malaren/" />
<meta property="og:site_name" content="UFOSIGHT" />
<meta property="article:section" content="Videos" />
<meta property="article:published_time" content="2018-06-25T23:00:32+00:00" />
<meta property="og:image" content="http://www.ufosight.com/wp-content/uploads/2018/06/UFO-malaren.png" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="490" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Swedish town of Strangas inhabitants Karina Lindquist and her companion Mike guaranteed to have seen a surprising marvel. The witnesses were allegedly strolling to Lake Malaren after 12 pm when an astonishment came. They saw an expansive, sparkling yellow saucer-molded protest coasting over the lake that transmitted a baffling pillar. They later understood that [&hellip;]" />
<meta name="twitter:title" content="UFO Video Apparently Pumping Water From Lake Malaren - UFOSIGHT" />
<meta name="twitter:image" content="http://www.ufosight.com/wp-content/uploads/2018/06/UFO-malaren.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UFOSIGHT &raquo; Feed" href="http://www.ufosight.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="UFOSIGHT &raquo; Comments Feed" href="http://www.ufosight.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="UFOSIGHT &raquo; UFO Video Apparently Pumping Water From Lake Malaren Comments Feed" href="http://www.ufosight.com/ufo-video-apparently-pumping-water-from-lake-malaren/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ufosight.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4f5363a476cc1f7651ab76a3a77d84ab"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://www.ufosight.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-icons-widget-widget-css'  href='http://www.ufosight.com/wp-content/plugins/social-media-icons-widget/css/social_icons_widget.css?ver=4f5363a476cc1f7651ab76a3a77d84ab' type='text/css' media='all' />
<link rel='stylesheet' id='cfblbcss-css'  href='http://www.ufosight.com/wp-content/plugins/cardoza-facebook-like-box/cardozafacebook.css?ver=4f5363a476cc1f7651ab76a3a77d84ab' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.ufosight.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sbfp_style-css'  href='http://www.ufosight.com/wp-content/plugins/statebuilt-facebook-page-like-popup/assets/sbfp.css?ver=4f5363a476cc1f7651ab76a3a77d84ab' type='text/css' media='all' />
<link rel='stylesheet' id='social-fblog-css'  href='http://www.ufosight.com/wp-content/plugins/social-fblog/assets/css/social-fblog.css' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://www.ufosight.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://www.ufosight.com/wp-content/themes/maoni/library/css/style.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.ufosight.com/wp-content/themes/maoni/library/css/fontawesome/css/font-awesome.min.css?ver=4.1.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://www.ufosight.com/wp-content/themes/maoni/library/css/ie.css?ver=3.0' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.ufosight.com/wp-content/plugins/jquery-updater/js/jquery-3.3.1.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://www.ufosight.com/wp-content/plugins/sticky-ad-bar/js/sab_bar_script.js?ver=4f5363a476cc1f7651ab76a3a77d84ab'></script>
<script type='text/javascript' src='http://www.ufosight.com/wp-content/plugins/sticky-ad-bar/js/jquery.cookie.js?ver=4f5363a476cc1f7651ab76a3a77d84ab'></script>
<script type='text/javascript' src='http://www.ufosight.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ufosight.com/wp-content/plugins/cardoza-facebook-like-box/cardozafacebook.js?ver=4f5363a476cc1f7651ab76a3a77d84ab'></script>
<script type='text/javascript' src='http://www.ufosight.com/wp-content/plugins/jquery-updater/js/jquery-migrate-3.0.0.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='http://www.ufosight.com/wp-content/themes/maoni/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://www.ufosight.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ufosight.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ufosight.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.ufosight.com/?p=5068' />
<link rel="alternate" type="application/json+oembed" href="http://www.ufosight.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ufosight.com%2Fufo-video-apparently-pumping-water-from-lake-malaren%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ufosight.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ufosight.com%2Fufo-video-apparently-pumping-water-from-lake-malaren%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- This site is using AdRotate v4.12.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"b6wIj1aotV00U0", domain:"ufosight.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=b6wIj1aotV00U0" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<meta property="fb:app_id" content="827562677258992"/>			<script type="text/javascript">
				var _gaq = _gaq || [];

									_gaq.push(['_setAccount', 'UA-48165909-1']);
					                    					_gaq.push(['_trackPageview']);
				
                
				(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

        <script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.ufosight.com/?wordfence_lh=1&hid=5B6E3921D388EF27CF748C129301204B');
</script><script>jQuery(document).ready(function($){$.backstretch("http://www.ufosight.com/wp-content/uploads/2014/05/final-bg1.jpg",  {fade: 750}); }); </script><style>.cb-overlay-stars .fa-star, #cb-vote .fa-star, #cb-to-top .fa-long-arrow-up, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-breaking-news span, .cb-grid-4 h2 a, .cb-grid-5 h2 a, .cb-grid-6 h2 a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, .cb-byline, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }

                     </style><style type="text/css">.custom-background{max-width:100%;max-height:100%;background-size:cover;  -webkit-background-size: cover;
  -moz-background-size: cover;
  -o-background-size: cover;}


#cb-standard-featured .cb-mask #cb-media-overlay #cb-media-frame { width: 100%!important;margin-left: 0!important;height: 100%!important;top: 0!important; max-height: 100%!important; }
#cb-standard-featured .cb-mask #cb-media-overlay #cb-media-frame iframe {-webkit-box-shadow: none; -moz-box-shadow: none; box-shadow: none; }




.video-container {
	position: relative;
	padding-bottom: 56.25%;
	padding-top: 30px;
	height: 0;
	overflow: hidden;
}

.video-container iframe,  
.video-container object,  
.video-container embed {
	position: absolute;
	top: 0;
	left: 0;
	width: 100%;
	height: 100%;
}

.entry-content img, 
.entry-content iframe, 
.entry-content object, 
.entry-content embed {
        max-width: 100%;
}

video {
	max-width: 100%;
	height: auto;
}

.widget_wysija_cont .allmsgs li{font-size:17px;}

#socialfblog-facebook{margin-bottom:40px !important;}#cb-top-menu .cb-breaking-news ul li a { color:#000000; }</style><!-- end custom css --><meta property="og:image" content="http://www.ufosight.com/wp-content/uploads/2018/06/UFO-malaren.png"><script type="text/javascript" src="http://www.ufosight.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1530197155"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<style>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</style>		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-5068 single-format-video">

        
	    <div id="cb-outer-container">

    		<div id="cb-container" class="cb-boxed wrap clearfix"  >

                <header class="header clearfix wrap" role="banner">

                        <div class="wrap clearfix">
                                                                            <div id="logo" class="cb-with-large">
                                                <a href="http://www.ufosight.com">
                                                    <img src="http://www.ufosight.com/wp-content/uploads/2014/01/ufo2.png" alt="UFOSIGHT logo" width="400" height="68" data-retina-src="http://www.ufosight.com/wp-content/uploads/2014/01/ufo2@2x.png" />
                                                </a>
                                            </div>
                                <div class="cb-large"><div id="amzn-assoc-ad-b5f00023-5ee7-4c65-abf2-12a862986d3d"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=b5f00023-5ee7-4c65-abf2-12a862986d3d"></script></div>                        </div>

    				    <nav id="cb-nav-bar" class="clearfix stickybar cb-dark-menu" role="navigation">

                            <div id="cb-search-modal" class="cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="http://www.ufosight.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div> <div class="wrap clearfix"><div id="cb-main-menu" class="menu-top_nav-container"><ul class="nav main-nav clearfix"><li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-370"><a href="http://www.ufosight.com">HOME</a><div class="cb-links-menu"></li>
<li id="menu-item-367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-367"><a href="http://www.ufosight.com/category/ancient-aliens/">Ancient Aliens</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/giorgio-tsoukalos-on-atlantis/"><img width="480" height="240" src="http://www.ufosight.com/wp-content/uploads/2014/06/atlantis-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ufosight.com/giorgio-tsoukalos-on-atlantis/">Giorgio Tsoukalos on Atlantis</a></h2>
                            <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminufo/">Admin@ufo</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-06-14">June 14, 2014</time></div> <div class="cb-category"><i class="fa fa-folder"></i>  <a href="http://www.ufosight.com/category/ancient-aliens/atlantis/" title="View all posts in Atlantis">Atlantis</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/pharaohs-egypt-alien-hybrids/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2017/09/pharaohs-aliens-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ufosight.com/pharaohs-egypt-alien-hybrids/">Pharaohs of Egypt as Alien Hybrids</a></h2>
                            <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-09-13">September 13, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/mysterious-story-behind-tomb-senemut/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2017/09/senmut-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ufosight.com/mysterious-story-behind-tomb-senemut/">The Mysterious Story Behind Tomb Of Senemut</a></h2>
                            <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-09-07">September 7, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/10-strongest-signs-aliens-alien-life/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2017/06/aliens-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ufosight.com/10-strongest-signs-aliens-alien-life/">10 STRONGEST Signs of Aliens and Alien Life</a></h2>
                            <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-05">June 5, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-1925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1925"><a href="http://www.ufosight.com/category/ancient-aliens/asia/">Asia</a></li>
	<li id="menu-item-1505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1505"><a href="http://www.ufosight.com/category/ancient-aliens/atlantis/">Atlantis</a></li>
	<li id="menu-item-1395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1395"><a href="http://www.ufosight.com/category/ancient-aliens/mayan/">Mayan/Aztec</a></li>
	<li id="menu-item-1394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1394"><a href="http://www.ufosight.com/category/ancient-aliens/egyptian/">Egyptian</a></li>
	<li id="menu-item-2058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2058"><a href="http://www.ufosight.com/category/ancient-aliens/centralsouth-america/">Central/South America</a></li>
</ul></div></li>
<li id="menu-item-1597" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-1597"><a href="http://www.ufosight.com/category/videos/">Videos</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/ufo-seen-near-space-station-on-alert-keeping-close-eye-on-it/"><img width="480" height="240" src="http://www.ufosight.com/wp-content/uploads/2016/06/iss-ufo-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ufosight.com/ufo-seen-near-space-station-on-alert-keeping-close-eye-on-it/">UFO Seen Near Space Station On Alert Keeping Close Eye On it</a></h2>
                            <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/joe_r/">Joe_R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-06-13">June 13, 2016</time></div> <div class="cb-category"><i class="fa fa-folder"></i>  <a href="http://www.ufosight.com/category/videos/ufo/" title="View all posts in UFO">UFO</a>,  <a href="http://www.ufosight.com/category/videos/" title="View all posts in Videos">Videos</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/ufo-video-apparently-pumping-water-from-lake-malaren/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2018/06/UFO-malaren-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ufosight.com/ufo-video-apparently-pumping-water-from-lake-malaren/">UFO Video Apparently Pumping Water From Lake Malaren</a></h2>
                            <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-25">June 25, 2018</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/underwater-ufos-and-bases/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2018/06/ufos-bases-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ufosight.com/underwater-ufos-and-bases/">Underwater UFOs and Bases</a></h2>
                            <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-21">June 21, 2018</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/whats-inside-area-51-bob-lazar/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2018/06/boblazar-area51-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ufosight.com/whats-inside-area-51-bob-lazar/">What&#8217;s Inside Area 51? Bob Lazar</a></h2>
                            <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-13">June 13, 2018</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-1527" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1527"><a href="http://www.ufosight.com/category/videos/ufo/">UFO</a></li>
	<li id="menu-item-385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-385"><a href="http://www.ufosight.com/category/videos/ufo-crashes/">UFO Crashes</a></li>
	<li id="menu-item-391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391"><a href="http://www.ufosight.com/category/videos/uso/">USO</a></li>
	<li id="menu-item-632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-632"><a href="http://www.ufosight.com/category/videos/tv-news/">TV / News</a></li>
	<li id="menu-item-1557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1557"><a href="http://www.ufosight.com/category/videos/alien/">Alien</a></li>
	<li id="menu-item-1713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1713"><a href="http://www.ufosight.com/category/videos/space-exploration-videos/">Space Exploration</a></li>
</ul></div></li>
<li id="menu-item-593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-593"><a href="http://www.ufosight.com/category/documentaries/">Documentaries</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/area-51-from-the-inside/"><img width="480" height="240" src="http://www.ufosight.com/wp-content/uploads/2014/08/Area-51-From-the-Inside-Documentary-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ufosight.com/area-51-from-the-inside/">A Documentary - Area 51 From the Inside </a></h2>
                            <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-07-01">July 1, 2014</time></div> <div class="cb-category"><i class="fa fa-folder"></i>  <a href="http://www.ufosight.com/category/documentaries/area-51/" title="View all posts in Area 51">Area 51</a>,  <a href="http://www.ufosight.com/category/documentaries/" title="View all posts in Documentaries">Documentaries</a>,  <a href="http://www.ufosight.com/category/videos/" title="View all posts in Videos">Videos</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/5-ufo-attacks-caught-camera/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2017/04/ufo-attack-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ufosight.com/5-ufo-attacks-caught-camera/">5 UFO Attacks Caught on Camera</a></h2>
                            <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-29">April 29, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/unacknowledged/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2017/04/ufo-documentary-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ufosight.com/unacknowledged/">Unacknowledged</a></h2>
                            <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-08">April 8, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/paul-hellyer-ets-want-help-mankind/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2017/02/Paul-Hellyer-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ufosight.com/paul-hellyer-ets-want-help-mankind/">Paul Hellyer: ET’s Want To Help Mankind</a></h2>
                            <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-12">February 12, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-1397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1397"><a href="http://www.ufosight.com/category/documentaries/ufo-documentaries/">UFO</a></li>
	<li id="menu-item-1396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1396"><a href="http://www.ufosight.com/category/documentaries/area-51/">Area 51</a></li>
	<li id="menu-item-372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372"><a href="http://www.ufosight.com/category/documentaries/roswell/">Roswell</a></li>
	<li id="menu-item-642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-642"><a href="http://www.ufosight.com/category/documentaries/abduction/">Abduction</a></li>
</ul></div></li>
<li id="menu-item-500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-500"><a href="http://www.ufosight.com/category/articles/">Articles</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/watch-mysterious-space-object-seen-hovering-above-earth/"><img width="480" height="240" src="http://www.ufosight.com/wp-content/uploads/2016/02/Watch-Mysterious-Space-Object-Seen-Hovering-Above-Earth-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ufosight.com/watch-mysterious-space-object-seen-hovering-above-earth/">Watch Mysterious Space Object Seen Hovering Above Earth</a></h2>
                            <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-02-28">February 28, 2016</time></div> <div class="cb-category"><i class="fa fa-folder"></i>  <a href="http://www.ufosight.com/category/videos/alien/" title="View all posts in Alien">Alien</a>,  <a href="http://www.ufosight.com/category/articles/" title="View all posts in Articles">Articles</a>,  <a href="http://www.ufosight.com/category/articles/et-aliens/" title="View all posts in ET Aliens">ET Aliens</a>,  <a href="http://www.ufosight.com/category/latest-update/" title="View all posts in Latest update">Latest update</a>,  <a href="http://www.ufosight.com/category/articles/mars/" title="View all posts in Mars">Mars</a>,  <a href="http://www.ufosight.com/category/articles/space-exploration/" title="View all posts in Space Exploration">Space Exploration</a>,  <a href="http://www.ufosight.com/category/videos/tv-news/" title="View all posts in TV / News">TV / News</a>,  <a href="http://www.ufosight.com/category/videos/ufo/" title="View all posts in UFO">UFO</a>,  <a href="http://www.ufosight.com/category/articles/ufo-articles/" title="View all posts in UFO">UFO</a>,  <a href="http://www.ufosight.com/category/videos/" title="View all posts in Videos">Videos</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/whats-inside-area-51-bob-lazar/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2018/06/boblazar-area51-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ufosight.com/whats-inside-area-51-bob-lazar/">What&#8217;s Inside Area 51? Bob Lazar</a></h2>
                            <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-13">June 13, 2018</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/camera-lenses-caught-ufo-accidentally-in-tatry-mountains-in-poland/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2018/06/Tatry-mountains-poland-ufo-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ufosight.com/camera-lenses-caught-ufo-accidentally-in-tatry-mountains-in-poland/">Camera Lenses Caught UFO Accidentally  in Tatry mountains in Poland</a></h2>
                            <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-10">June 10, 2018</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/ufo-search-us-congress-proposes-millions-of-funds-to-find-ets-with-ai/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2018/05/us-alien-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ufosight.com/ufo-search-us-congress-proposes-millions-of-funds-to-find-ets-with-ai/">UFO Search: US Congress Proposes Millions Of Funds To Find ETs with AI</a></h2>
                            <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-05-21">May 21, 2018</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-1926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1926"><a href="http://www.ufosight.com/category/articles/ancient-aliens-articles/">Ancient Aliens</a></li>
	<li id="menu-item-1614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1614"><a href="http://www.ufosight.com/category/articles/et-aliens/">ET Aliens</a><ul class="cb-grandchild-menu">		<li id="menu-item-1608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1608"><a href="http://www.ufosight.com/category/videos/tv-news/celebrity-words/">Celebrity</a></li>
</ul></li>
	<li id="menu-item-493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493"><a href="http://www.ufosight.com/category/articles/mars/">Mars</a></li>
	<li id="menu-item-1605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1605"><a href="http://www.ufosight.com/category/articles/space-exploration/">Space Exploration</a></li>
	<li id="menu-item-1772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1772"><a href="http://www.ufosight.com/category/articles/ufo-articles/">UFO</a></li>
</ul></div></li>
<li id="menu-item-1584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1584"><a href="http://www.ufosight.com/submit-a-sighting/">Submit a Sighting</a><div class="cb-links-menu"></li>
<li class="cb-icons"><ul><li class="cb-icon-search"><a href="#" title="Search" class="cb-tip-bot" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a></li></ul></li></ul></div></div>
    	 				</nav>

    	 				
                            <!-- Secondary Menu -->
                            <div id="cb-top-menu" class="clearfix cb-dark-menu">
                                    <div class="wrap clearfix">

                                        <div class="cb-breaking-news"><span>Breaking <i class="fa fa-long-arrow-right"></i></span><ul><li><a href="http://www.ufosight.com/whats-inside-area-51-bob-lazar/" title="Look What&#039;s Inside Area 51? Bob Lazar" >What's Inside Area 51? Bob Lazar</a> </li> <li><a href="http://www.ufosight.com/camera-lenses-caught-ufo-accidentally-in-tatry-mountains-in-poland/" title="Look Camera Lenses Caught UFO Accidentally  in Tatry mountains in Poland" >Camera Lenses Caught UFO Accidentally  in Tatry mountains in Poland</a> </li> <li><a href="http://www.ufosight.com/ufo-sighting-over-huntsville-alabama/" title="Look UFO Sighting over Huntsville, Alabama" >UFO Sighting over Huntsville, Alabama</a> </li> <li><a href="http://www.ufosight.com/ufo-video-over-victoria-australia/" title="Look UFO Video over Victoria, Australia" >UFO Video over Victoria, Australia</a> </li> <li><a href="http://www.ufosight.com/daytime-ufo-sighting-over-montreal-canada/" title="Look Daytime UFO Sighting over Montréal, Canada" >Daytime UFO Sighting over Montréal, Canada</a> </li> <li><a href="http://www.ufosight.com/ufo-video-over-saint-patrick-cathedral-in-ireland/" title="Look UFO Video Over Saint Patrick Cathedral In Ireland" >UFO Video Over Saint Patrick Cathedral In Ireland</a> </li> </ul></div><ul class="cb-top-nav"><li id="menu-item-287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287"><a href="http://www.ufosight.com/about-ufosight/">About UFOSIGHT</a></li>
<li id="menu-item-286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286"><a href="http://www.ufosight.com/contact-us/">Contact Us</a></li>
</ul><a href="#" title="Search" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a>
                                        <div id="cb-tap-detect"></div>

                                    </div>
                            </div>
                            <!-- /Secondary Menu -->

                        
                        
                        
    	 				<a href="#" id="cb-to-top"><i class="fa fa-long-arrow-up"></i></a>

                        
                </header> <!-- end header -->            <div id="cb-content" class="wrap clearfix">

				   <div class="cb-breadcrumbs wrap"><a href="http://www.ufosight.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.ufosight.com/category/videos/" title="View all posts in Videos" itemprop="url"><span itemprop="title">Videos</span></a></div><i class="fa fa-angle-right"></i><div itemprop="child" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.ufosight.com/category/videos/ufo/" title="View all posts in UFO" itemprop="url"><span itemprop="title">UFO</span></a></div></div>
					<div id="main" class="clearfix" role="main">

							<article id="post-5068" class="clearfix post-5068 post type-post status-publish format-video has-post-thumbnail hentry category-ufo category-videos post_format-post-format-video" role="article" itemscope itemtype="http://schema.org/BlogPosting">

                                 <header id="cb-standard-featured"><div class="cb-mask"><img width="720" height="400" src="http://www.ufosight.com/wp-content/uploads/2018/06/UFO-malaren-720x400.png" class="cb-fi-standard wp-post-image" alt="" /><div class="cb-media-icon"><i class="fa fa-play"></i></div><div id="cb-media-overlay"><span id="cb-media-bg"></span><div id="cb-media-frame"><div id="cbplayer">55JHXHwlxUs</div></div></div></div><div class="cb-entry-header cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">UFO Video Apparently Pumping Water From Lake Malaren</h1><div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-25">June 25, 2018</time></div> <div class="cb-category"><i class="fa fa-folder"></i>  <a href="http://www.ufosight.com/category/videos/ufo/" title="View all posts in UFO">UFO</a>,  <a href="http://www.ufosight.com/category/videos/" title="View all posts in Videos">Videos</a></div></div></span></div></header>
								<section class="entry-content clearfix" itemprop="articleBody">

									
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script src="http://ssp-nj.webtradehub.com/?getScript=4239"></script>
</div>
<p>The Swedish town of Strangas inhabitants Karina Lindquist and her companion Mike guaranteed to have seen a surprising marvel.</p>
<p>The witnesses were allegedly strolling to Lake Malaren after 12 pm when an astonishment came. They saw an expansive, sparkling yellow saucer-molded protest coasting over the lake that transmitted a baffling pillar.</p>
<p>They later understood that the flying saucer pumped from the lake water. They at that point caught it on camera telephones. Instantly after they returned home, they posted a clasp of their locating on the Internet.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ufosight.com300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4200550924901378"
     data-ad-slot="4750911047"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>The UFO video has generally low quality, yet a clear sparkling plate can be seen over the night lake.</p>
<p>The video appears to portray a scene from a science fiction film. The UFO seems to draw water from the lake. Trick scholars say that unidentified flying articles tend to take individuals and creatures on Earth as well as the planet&#8217;s assets, for example, crisp water.</p>
<p>Cynics say that the video was purposefully obscured to conceal the self-evident. They say it is outlandish these days to have a telephone with a camera under 3 megapixels. They say that these Swedes more likely than not been poor to the point that they can&#8217;t have a cutting edge cell phone with a not too bad camera.</p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<div id="rcjsload_9c2406"></div>
<script type="text/javascript">
(function() {
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=8709&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth);
rcel.async = true;
var rcds = document.getElementById("rcjsload_9c2406"); rcds.appendChild(rcel);
})();
</script>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.ufosight.com/ufo-video-apparently-pumping-water-from-lake-malaren/" data-a2a-title="UFO Video Apparently Pumping Water From Lake Malaren"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.ufosight.com%2Fufo-video-apparently-pumping-water-from-lake-malaren%2F&amp;linkname=UFO%20Video%20Apparently%20Pumping%20Water%20From%20Lake%20Malaren" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.ufosight.com%2Fufo-video-apparently-pumping-water-from-lake-malaren%2F&amp;linkname=UFO%20Video%20Apparently%20Pumping%20Water%20From%20Lake%20Malaren" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.ufosight.com%2Fufo-video-apparently-pumping-water-from-lake-malaren%2F&amp;linkname=UFO%20Video%20Apparently%20Pumping%20Water%20From%20Lake%20Malaren" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.ufosight.com/ufo-video-apparently-pumping-water-from-lake-malaren/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.ufosight.com/ufo-video-apparently-pumping-water-from-lake-malaren/" data-numposts="5" data-width="450" data-colorscheme="light"></div><div id="socialfblog"><div id="socialfblog-box" class="" style="margin-left: -80px; top: 360px;"><div id="socialfblog-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.ufosight.com/ufo-video-apparently-pumping-water-from-lake-malaren/" data-text="UFO Video Apparently Pumping Water From Lake Malaren" data-via="ufosighters" data-lang="en" data-count="vertical">Tweet</a></div><div id="socialfblog-facebook"><div class="fb-like" data-href="http://www.ufosight.com/ufo-video-apparently-pumping-water-from-lake-malaren/" data-send="true" data-layout="box_count" data-width="54" data-show-faces="false" data-font="arial"></div></div><div id="socialfblog-pinterest"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ufosight.com%2Fufo-video-apparently-pumping-water-from-lake-malaren%2F&amp;media=http%3A%2F%2Fwww.ufosight.com%2Fwp-content%2Fuploads%2F2018%2F06%2FUFO-malaren.png&amp;description=UFO+Video+Apparently+Pumping+Water+From+Lake+Malaren" class="pin-it-button" count-layout="vertical"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div><div id="socialfblog-email"><a href="mailto:?subject=UFO%20Video%20Apparently%20Pumping%20Water%20From%20Lake%20Malaren&amp;body=UFO%20Video%20Apparently%20Pumping%20Water%20From%20Lake%20Malaren:%20http%3A%2F%2Fwww.ufosight.com%2Fufo-video-apparently-pumping-water-from-lake-malaren%2F" title="Share by Email">Email</a></div></div></div>

								</section> <!-- end article section -->

								<footer class="article-footer">
									<div id="cb-related-posts" class="clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/cigar-shaped-ufo-stutensee-germany/"><img width="360" height="240" src="http://www.ufosight.com/wp-content/uploads/2017/05/cigar-shaped-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://www.ufosight.com/wp-content/uploads/2017/05/cigar-shaped-360x240.jpg 360w, http://www.ufosight.com/wp-content/uploads/2017/05/cigar-shaped-300x200.jpg 300w, http://www.ufosight.com/wp-content/uploads/2017/05/cigar-shaped-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta">
                                     <h4><a href="http://www.ufosight.com/cigar-shaped-ufo-stutensee-germany/">Cigar-shaped UFO over Stutensee, Germany</a></h4>
                                     <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-05-26">May 26, 2017</time></div></div>                                </div>
                            </li>
                            <li class="no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/ufo-photographed-above-the-pyramid-of-the-moon-in-teotihuacan-mexico/"><img width="360" height="240" src="http://www.ufosight.com/wp-content/uploads/2014/06/pyramid-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://www.ufosight.com/wp-content/uploads/2014/06/pyramid-360x240.jpg 360w, http://www.ufosight.com/wp-content/uploads/2014/06/pyramid-300x200.jpg 300w, http://www.ufosight.com/wp-content/uploads/2014/06/pyramid-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta">
                                     <h4><a href="http://www.ufosight.com/ufo-photographed-above-the-pyramid-of-the-moon-in-teotihuacan-mexico/">UFO photographed above the pyramid of the Moon in Teotihuacán, Mexico</a></h4>
                                     <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminufo/">Admin@ufo</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-01-24">January 24, 2014</time></div></div>                                </div>
                            </li>
                            <li class="no-3">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/ufo-sighting-in-los-angeles-california/"><img width="360" height="240" src="http://www.ufosight.com/wp-content/uploads/2014/09/UFO-Sighting-in-Los-Angeles-California-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://www.ufosight.com/wp-content/uploads/2014/09/UFO-Sighting-in-Los-Angeles-California-360x240.jpg 360w, http://www.ufosight.com/wp-content/uploads/2014/09/UFO-Sighting-in-Los-Angeles-California-300x200.jpg 300w, http://www.ufosight.com/wp-content/uploads/2014/09/UFO-Sighting-in-Los-Angeles-California-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta">
                                     <h4><a href="http://www.ufosight.com/ufo-sighting-in-los-angeles-california/">UFO Sighting in Los Angeles California</a></h4>
                                     <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-09-17">September 17, 2014</time></div></div>                                </div>
                            </li>
                            <li class="no-4">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.ufosight.com/lincoln-new-hampshire-ufo/"><img width="360" height="240" src="http://www.ufosight.com/wp-content/uploads/2017/02/lincoln-ufo-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://www.ufosight.com/wp-content/uploads/2017/02/lincoln-ufo-360x240.jpg 360w, http://www.ufosight.com/wp-content/uploads/2017/02/lincoln-ufo-300x200.jpg 300w, http://www.ufosight.com/wp-content/uploads/2017/02/lincoln-ufo-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta">
                                     <h4><a href="http://www.ufosight.com/lincoln-new-hampshire-ufo/">Lincoln, New Hampshire UFO</a></h4>
                                     <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-07">February 7, 2017</time></div></div>                                </div>
                            </li>
</ul></div>
								</footer> <!-- end article footer -->

								
<div id="disqus_thread"></div>

							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

					<aside class="cb-sidebar clearfix" role="complementary">

<div id="text-18" class="cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title">Subscribe to our Newsletter</h3>			<div class="textwidget"><div class="AW-Form-1046872641"></div>
<script type="text/javascript">(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//forms.aweber.com/form/41/1046872641.js";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "aweber-wjs-shfn6lmo3"));
</script></div>
		</div><div id="social-icons-widget-2" class="cb-sidebar-widget social-icons-widget"><h3 class="cb-sidebar-widget-title">Follow Us!</h3>
<ul class="icons-large">
									<li class="facebook"><a href="https://www.facebook.com/ufosight" target="_blank"><img class="site-icon" src="http://www.ufosight.com/wp-content/plugins/social-media-icons-widget/icons/large/facebook.jpg" alt="Facebook" title="Facebook" height="64" width="64" /></a></li>		
								<li class="linkedin"><a href="http://www.linkedin.com/pub/joe-ryder/8b/5b1/737/" target="_blank"><img class="site-icon" src="http://www.ufosight.com/wp-content/plugins/social-media-icons-widget/icons/large/linkedin.jpg" alt="LinkedIn" title="LinkedIn" height="64" width="64" /></a></li>		
				<li class="pinterest"><a href="https://www.pinterest.com/ufosight " target="_blank"><img class="site-icon" src="http://www.ufosight.com/wp-content/plugins/social-media-icons-widget/icons/large/pinterest.jpg" alt="Pinterest" title="Pinterest" height="64" width="64" /></a></li>		
		<li class="rss"><a href="http://www.ufosight.com/feed/" target="_blank"><img class="site-icon" src="http://www.ufosight.com/wp-content/plugins/social-media-icons-widget/icons/large/rss.jpg" alt="RSS Feed" title="RSS Feed" height="64" width="64" /></a></li>		
						<li class="twitter"><a href="https://twitter.com/UfoSighters" target="_blank"><img class="site-icon" src="http://www.ufosight.com/wp-content/plugins/social-media-icons-widget/icons/large/twitter.jpg" alt="Twitter" title="Twitter" height="64" width="64" /></a></li>		
							<li class="youtube"><a href="https://www.youtube.com/channel/UCW8CFIhVZkfa5Xs5Fk_pnkg" target="_blank"><img class="site-icon" src="http://www.ufosight.com/wp-content/plugins/social-media-icons-widget/icons/large/youtube.jpg" alt="YouTube" title="YouTube" height="64" width="64" /></a></li>		
		
</ul>
</div><div id="fblbx" class="cb-sidebar-widget widget_cardoza_fb_like"><h3 class="cb-sidebar-widget-title">Like Us on Facebook! </h3>	<div class="fb-page" style="border:1px solid #f1f1f1"
			 data-width="361"
	 	
	 data-height="600"
     data-href="https://www.facebook.com/ufosight?locale="fr_FR""  
     data-small-header=""  
     data-hide-cover="" 
     data-show-facepile="true"  
	 
	 			data-tabs="timeline"
		
    
	data-show-posts="false"
	 >
	
	
	
		
		
</div>
<div id="fb-root"></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
  
    </div><div id="text-9" class="cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title">Latest Tweets!</h3>			<div class="textwidget"><a href="https://twitter.com/ufosighters" class="twitter-follow-button" data-show-count="true" data-lang="en">Follow @ufosight</a>
<hr> </hr>
<a class="twitter-timeline" data-dnt="true" href="https://twitter.com/ufosighters" data-widget-id="436027252636012544">Tweets by @ufosighters</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div><div id="cb-recent-posts-3" class="cb-sidebar-widget widget-latest-articles"><h3 class="cb-sidebar-widget-title">Latest Posts</h3>
    		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://www.ufosight.com/ufo-video-apparently-pumping-water-from-lake-malaren/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2018/06/UFO-malaren-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a><div class="cb-media-icon"><a href="http://www.ufosight.com/ufo-video-apparently-pumping-water-from-lake-malaren/"><i class="fa fa-play"></i></a></div>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.ufosight.com/ufo-video-apparently-pumping-water-from-lake-malaren/">UFO Video Apparently Pumping Water From Lake Malaren</a></h4>
                        <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-25">June 25, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://www.ufosight.com/underwater-ufos-and-bases/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2018/06/ufos-bases-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a><div class="cb-media-icon"><a href="http://www.ufosight.com/underwater-ufos-and-bases/"><i class="fa fa-play"></i></a></div>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.ufosight.com/underwater-ufos-and-bases/">Underwater UFOs and Bases</a></h4>
                        <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-21">June 21, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://www.ufosight.com/ufo-video-over-scottsdale-arizona/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2018/06/scottsdale-ufo-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a><div class="cb-media-icon"><a href="http://www.ufosight.com/ufo-video-over-scottsdale-arizona/"><i class="fa fa-play"></i></a></div>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.ufosight.com/ufo-video-over-scottsdale-arizona/">UFO Video over Scottsdale, Arizona</a></h4>
                        <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-19">June 19, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://www.ufosight.com/whats-inside-area-51-bob-lazar/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2018/06/boblazar-area51-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a><div class="cb-media-icon"><a href="http://www.ufosight.com/whats-inside-area-51-bob-lazar/"><i class="fa fa-play"></i></a></div>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.ufosight.com/whats-inside-area-51-bob-lazar/">What&#8217;s Inside Area 51? Bob Lazar</a></h4>
                        <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-13">June 13, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://www.ufosight.com/camera-lenses-caught-ufo-accidentally-in-tatry-mountains-in-poland/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2018/06/Tatry-mountains-poland-ufo-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.ufosight.com/camera-lenses-caught-ufo-accidentally-in-tatry-mountains-in-poland/">Camera Lenses Caught UFO Accidentally  in Tatry mountains in Poland</a></h4>
                        <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-10">June 10, 2018</time></div></div>                                           </div>
                </li>
    		    		</ul>
    		</div>    
</aside>
			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="cb-recent-posts-slider-2" class="cb-footer-widget widget-latest-articles-slider"><h3 class="cb-footer-widget-title"><span>Latest</span></h3>
    		<div class="flexslider-widget">
        		<ul class="slides">

        		                    <li class="cb-article clearfix"  style="border-top-color:#eb9812;">

                       <div class="cb-mask"><a href="http://www.ufosight.com/ufo-video-apparently-pumping-water-from-lake-malaren/"><img width="430" height="270" src="http://www.ufosight.com/wp-content/uploads/2018/06/UFO-malaren-430x270.png" class="attachment-cb-430-270 size-cb-430-270 wp-post-image" alt="" srcset="http://www.ufosight.com/wp-content/uploads/2018/06/UFO-malaren-430x270.png 430w, http://www.ufosight.com/wp-content/uploads/2018/06/UFO-malaren-400x250.png 400w" sizes="(max-width: 430px) 100vw, 430px" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="http://www.ufosight.com/ufo-video-apparently-pumping-water-from-lake-malaren/">UFO Video Apparently Pumping Water From Lake Malaren</a></h4>
                                 <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-25">June 25, 2018</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#eb9812;">

                       <div class="cb-mask"><a href="http://www.ufosight.com/underwater-ufos-and-bases/"><img width="430" height="270" src="http://www.ufosight.com/wp-content/uploads/2018/06/ufos-bases-430x270.png" class="attachment-cb-430-270 size-cb-430-270 wp-post-image" alt="" srcset="http://www.ufosight.com/wp-content/uploads/2018/06/ufos-bases-430x270.png 430w, http://www.ufosight.com/wp-content/uploads/2018/06/ufos-bases-400x250.png 400w" sizes="(max-width: 430px) 100vw, 430px" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="http://www.ufosight.com/underwater-ufos-and-bases/">Underwater UFOs and Bases</a></h4>
                                 <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-21">June 21, 2018</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#eb9812;">

                       <div class="cb-mask"><a href="http://www.ufosight.com/ufo-video-over-scottsdale-arizona/"><img width="430" height="270" src="http://www.ufosight.com/wp-content/uploads/2018/06/scottsdale-ufo-430x270.png" class="attachment-cb-430-270 size-cb-430-270 wp-post-image" alt="" srcset="http://www.ufosight.com/wp-content/uploads/2018/06/scottsdale-ufo-430x270.png 430w, http://www.ufosight.com/wp-content/uploads/2018/06/scottsdale-ufo-400x250.png 400w" sizes="(max-width: 430px) 100vw, 430px" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="http://www.ufosight.com/ufo-video-over-scottsdale-arizona/">UFO Video over Scottsdale, Arizona</a></h4>
                                 <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-19">June 19, 2018</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#eb9812;">

                       <div class="cb-mask"><a href="http://www.ufosight.com/whats-inside-area-51-bob-lazar/"><img width="430" height="270" src="http://www.ufosight.com/wp-content/uploads/2018/06/boblazar-area51-430x270.png" class="attachment-cb-430-270 size-cb-430-270 wp-post-image" alt="" srcset="http://www.ufosight.com/wp-content/uploads/2018/06/boblazar-area51-430x270.png 430w, http://www.ufosight.com/wp-content/uploads/2018/06/boblazar-area51-400x250.png 400w" sizes="(max-width: 430px) 100vw, 430px" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="http://www.ufosight.com/whats-inside-area-51-bob-lazar/">What&#8217;s Inside Area 51? Bob Lazar</a></h4>
                                 <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-13">June 13, 2018</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#eb9812;">

                       <div class="cb-mask"><a href="http://www.ufosight.com/camera-lenses-caught-ufo-accidentally-in-tatry-mountains-in-poland/"><img width="430" height="270" src="http://www.ufosight.com/wp-content/uploads/2018/06/Tatry-mountains-poland-ufo-430x270.png" class="attachment-cb-430-270 size-cb-430-270 wp-post-image" alt="" srcset="http://www.ufosight.com/wp-content/uploads/2018/06/Tatry-mountains-poland-ufo-430x270.png 430w, http://www.ufosight.com/wp-content/uploads/2018/06/Tatry-mountains-poland-ufo-400x250.png 400w" sizes="(max-width: 430px) 100vw, 430px" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="http://www.ufosight.com/camera-lenses-caught-ufo-accidentally-in-tatry-mountains-in-poland/">Camera Lenses Caught UFO Accidentally  in Tatry mountains in Poland</a></h4>
                                 <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-10">June 10, 2018</time></div></div>                        </div>

                        
                    </li>
        		        		</ul>
    		</div>

    		</div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="cb-recent-posts-2" class="cb-footer-widget widget-latest-articles"><h3 class="cb-footer-widget-title"><span>Recent Posts</span></h3>
    		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://www.ufosight.com/ufo-video-apparently-pumping-water-from-lake-malaren/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2018/06/UFO-malaren-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a><div class="cb-media-icon"><a href="http://www.ufosight.com/ufo-video-apparently-pumping-water-from-lake-malaren/"><i class="fa fa-play"></i></a></div>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.ufosight.com/ufo-video-apparently-pumping-water-from-lake-malaren/">UFO Video Apparently Pumping Water From Lake Malaren</a></h4>
                        <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-25">June 25, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://www.ufosight.com/underwater-ufos-and-bases/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2018/06/ufos-bases-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a><div class="cb-media-icon"><a href="http://www.ufosight.com/underwater-ufos-and-bases/"><i class="fa fa-play"></i></a></div>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.ufosight.com/underwater-ufos-and-bases/">Underwater UFOs and Bases</a></h4>
                        <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-21">June 21, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://www.ufosight.com/ufo-video-over-scottsdale-arizona/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2018/06/scottsdale-ufo-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a><div class="cb-media-icon"><a href="http://www.ufosight.com/ufo-video-over-scottsdale-arizona/"><i class="fa fa-play"></i></a></div>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.ufosight.com/ufo-video-over-scottsdale-arizona/">UFO Video over Scottsdale, Arizona</a></h4>
                        <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-19">June 19, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://www.ufosight.com/whats-inside-area-51-bob-lazar/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2018/06/boblazar-area51-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a><div class="cb-media-icon"><a href="http://www.ufosight.com/whats-inside-area-51-bob-lazar/"><i class="fa fa-play"></i></a></div>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.ufosight.com/whats-inside-area-51-bob-lazar/">What&#8217;s Inside Area 51? Bob Lazar</a></h4>
                        <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-13">June 13, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://www.ufosight.com/camera-lenses-caught-ufo-accidentally-in-tatry-mountains-in-poland/"><img width="80" height="60" src="http://www.ufosight.com/wp-content/uploads/2018/06/Tatry-mountains-poland-ufo-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.ufosight.com/camera-lenses-caught-ufo-accidentally-in-tatry-mountains-in-poland/">Camera Lenses Caught UFO Accidentally  in Tatry mountains in Poland</a></h4>
                        <div class="cb-byline"><div class="cb-author"><i class="fa fa-user"></i> <a href="http://www.ufosight.com/author/adminmike/">Joe R</a></div> <div class="cb-date"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-10">June 10, 2018</time></div></div>                                           </div>
                </li>
    		    		</ul>
    		</div>                                </div>
                                                                        
                    </div>
                    <!--div><!--desktop ad-->
        <!--script src='http://Q1MediaHydraPlatform.com/ads/video/unit_desktop_slider.php?eid=65921'></script-->
        <!--desktop ad end--></div-->

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright"></div>

        						<div class="cb-footer-links clearfix"><ul id="menu-footer" class="nav cb-footer-nav clearfix"><li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294"><a href="http://www.ufosight.com/home/">Home</a></li>
<li id="menu-item-302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302"><a href="http://www.ufosight.com/about-ufosight/">About UFOSIGHT</a></li>
<li id="menu-item-392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392"><a href="http://www.ufosight.com/category/ancient-aliens/">Ancient Aliens</a></li>
<li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298"><a href="http://www.ufosight.com/pictures/">Pictures</a></li>
<li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="http://www.ufosight.com/shop/">Shop</a></li>
<li id="menu-item-301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="http://www.ufosight.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2736"><a href="http://www.ufosight.com/disclosure/">Disclosure:</a></li>
<li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="http://www.ufosight.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2262"><a href="http://www.ufosight.com/terms-of-use/">Terms of Use</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

			<div id="fb-root"></div>
	<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];

		if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=417184695094507";
			fjs.parentNode.insertBefore(js, fjs);
		} (document, 'script', 'facebook-jssdk'));
	</script>
	
		<div class="state-fb-pop-up">
			<div class="state-fb-pop-up-close">
				<img src="http://www.ufosight.com/wp-content/plugins/statebuilt-facebook-page-like-popup/assets/images/popup-close-light.png" alt="Close">
			</div>
			<div class="state-fb-pop-up-wrap">					
	<div class="fb-page" data-href="https://www.facebook.com/ufosight" data-width="318" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore">
			<blockquote cite="https://www.facebook.com/ufosight">
				<a href="https://www.facebook.com/ufosight">UFOSIGHT</a>
			</blockquote>
		</div>
	</div>
</div>		</div>

	
<style type="text/css">

	
	
	#sab_wrap{
		margin:0 auto;
					width:%;
								height:;
								background:;
					position: fixed;
					top:0px;;
							
  		left: 0;
  		right: 0;
  		z-index: 99999;
	}
	#sab_bar_opn{
		margin:0 auto;
		position: fixed;
		background:#000;
		color: #fff;
		padding: 5px;
		display: none;
					top:0px;;
				
		cursor: pointer;
	}
	
	#sab_elem{
		float: left;
		width: 3%;
		text-align: center;
		padding-top: 7px;

	}
	#sab_content{
		width: 95%;
		float: right;
		display: inline-block;
		text-align: center;
		margin-right:2%;
	}
	#sab_text{
					color: ;
				
			
					font-size: px;
								
		/*font-family: ;*/
		font-weight: normal;
		font-style: normal;
		margin: 0;
		padding: 0;
	}
	#sab_close_btn{
		cursor: pointer;
	}

</style>



	<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='fb88db37af77fc589648e7def1974286c1ceb964a2366afec01bde6a31dbf119';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type='text/javascript'>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</script><div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script><script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.ufosight.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.ufosight.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ufosight.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.ufosight.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ufosight.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"ufosight"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ufosight.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"5068 http:\/\/www.ufosight.com\/?p=5068","disqusShortname":"ufosight","disqusTitle":"UFO Video Apparently Pumping Water From Lake Malaren","disqusUrl":"http:\/\/www.ufosight.com\/ufo-video-apparently-pumping-water-from-lake-malaren\/","postId":"5068"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ufosight.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sbfp_script_data = {"countdown":"10","timeout":"10","fbpage":"ufosight"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ufosight.com/wp-content/plugins/statebuilt-facebook-page-like-popup/assets/sbfp-script.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var social_fblog_params = {"effect":"0","opacity":"0","top_distance":"360","opacity_intensity":"0.7"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ufosight.com/wp-content/plugins/social-fblog/assets/js/social-fblog.min.js'></script>
<script type='text/javascript' src='http://www.ufosight.com/wp-includes/js/comment-reply.min.js?ver=4f5363a476cc1f7651ab76a3a77d84ab'></script>
<script type='text/javascript' src='http://www.ufosight.com/wp-content/themes/maoni/library/js/jquery.flexslider-min.js?ver=4f5363a476cc1f7651ab76a3a77d84ab'></script>
<script type='text/javascript' src='http://www.ufosight.com/wp-content/themes/maoni/library/js/cookie.min.js?ver=4f5363a476cc1f7651ab76a3a77d84ab'></script>
<script type='text/javascript' src='http://www.ufosight.com/wp-content/themes/maoni/library/js/selectivizr-min.js?ver=4f5363a476cc1f7651ab76a3a77d84ab'></script>
<script type='text/javascript' src='http://www.ufosight.com/wp-content/themes/maoni/library/js/jquery.fs.boxer.min.js?ver=4f5363a476cc1f7651ab76a3a77d84ab'></script>
<script type='text/javascript' src='http://www.ufosight.com/wp-content/themes/maoni/library/js/jquery.ext.js?ver=4f5363a476cc1f7651ab76a3a77d84ab'></script>
<script type='text/javascript' src='http://www.ufosight.com/wp-content/themes/maoni/library/js/cb-scripts.js?ver=3.0'></script>
<script type='text/javascript' src='http://www.ufosight.com/wp-includes/js/wp-embed.min.js?ver=4f5363a476cc1f7651ab76a3a77d84ab'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=827562677258992&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<div id="fb-root"></div><script type="text/javascript">(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) {return;}js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=228619377180035";fjs.parentNode.insertBefore(js, fjs);}(document, "script", "facebook-jssdk"));</script>
<script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script>
	</body>

</html> <!-- The End. what a ride! -->